Alienware-headsettet fungerer ikke, når det tilsluttes med et 3,5 mm kabel
Resumen: Denne artikel indeholder oplysninger om et problem med Dell Alienware-headsettet, når det tilsluttes med et 3,5 mm kabel.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Brugere af Alienware-headsettet kan opleve mangel på lyd eller mikrofonfunktionalitet, når det sluttes til deres computer med et 3,5 mm kabel.
Påvirket produkt
- Trådløst Alienware Tri-Mode-gamingheadset AW725H
- Trådløst Alienware Tri-Mode-gamingheadset AW920H
- Trådløst Alienware Dual Mode-gamingheadset AW720H
Causa
Der kan være flere årsager til, at headsettet muligvis ikke fungerer, når det tilsluttes med et 3,5 mm kabel:
- Tilslutning af den forkerte ende af 3,5 mm-kablet til headsettet og computeren.
- Lyden slås fra, når headsettet oplades via USB-C-kablet.
- Headset-softwaren er ikke opdateret.
Resolución
Følg disse trin for at løse problemet:
- Slut mikrofonenden af 3,5 mm-kablet til headsettet (fremhævet med rødt Figur 1) og den anden ende til computeren. Hvis kablet vendes, fungerer kablet ikke.

- Når 3,5 mm-kablet bruges, føres alle lyd- og mikrofonfunktioner automatisk gennem det, uanset om headsettet er tændt eller slukket.
- Sørg for, at headsettets software er opdateret. Hvis du vil opdatere softwaren, skal du se følgende artikel: Ofte stillede spørgsmål om drivere og downloads.
Productos afectados
Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Dual Mode Wireless Gaming Headset AW720HProductos
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile WorkstationsPropiedades del artículo
Número del artículo: 000209764
Tipo de artículo: Solution
Última modificación: 16 May 2026
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.