Las nuevas unidades agregadas a una VM no se respaldan automáticamente con la VM

Summary: Faltan discos duros agregados recientemente en el respaldo de la VM.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Se agregaron nuevas unidades a la VM. El próximo respaldo no incluye las unidades nuevas.

Cause

Las selecciones de objetos de vCenter se realizaron en el nivel de disco duro en lugar de en el nivel de VM, por lo que solo se respaldan las unidades seleccionadas. Por ejemplo:



Cuando el grupo de protección de VMware se configura con discos de VM seleccionados en lugar de toda la VM, solo se realizarán respaldos de los discos seleccionados.
Cuando se agregan nuevas unidades a la VM, no se seleccionan automáticamente para el respaldo.

Resolution

Las siguientes opciones están disponibles:

Opción 1: 

Confirme si se puede respaldar toda la VM. Si no hay ninguna razón específica por la que los discos no seleccionados no se puedan respaldar mediante vProxy, seleccione la VM en lugar de los discos.

Cuando se agregan discos nuevos a la VM, se respaldarán automáticamente. 

Consulte la Guía de integración de VMware de NetWorker para conocer las limitaciones en las configuraciones de discos de VMware: https://www.dell.com/support/home/product-support/product/networker/docs

Opción 2:

Si hay un motivo por el que la VM tiene discos específicos seleccionados; por ejemplo, algunos de los discos no son compatibles con VMware Image Protection. Verifique manualmente los nuevos discos agregados que desea respaldar.
 

NOTA: Si se utiliza este método y se agrega un nuevo disco a la VM, no se seleccionará automáticamente para el respaldo. Debe seleccionar manualmente el nuevo disco en el grupo de protección de VMware. O utilice la opción 1.

Affected Products

NetWorker
Article Properties
Article Number: 000244508
Article Type: Solution
Last Modified: 05 Nov 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.