Nieuwe schijven die aan een VM worden toegevoegd, worden niet automatisch geback-upt met de VM

Summary: Nieuw toegevoegde harde schijven ontbreken in VM-back-up.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Er zijn nieuwe schijven toegevoegd aan de VM. De volgende back-up bevat niet de nieuwe schijven.

Cause

vCenter-objectselecties zijn gemaakt op het niveau van de harde schijf in plaats van op VM-niveau, dus alleen van de geselecteerde schijven wordt een back-up gemaakt. Bijvoorbeeld:



Wanneer de VMware-beveiligingsgroep is geconfigureerd met geselecteerde VM-schijven in plaats van de volledige VM, worden alleen back-ups van de geselecteerde schijven gemaakt.
Wanneer nieuwe schijven worden toegevoegd aan de VM, worden deze niet automatisch geselecteerd voor back-up.

Resolution

De volgende opties zijn beschikbaar:

Optie 1: 

Controleer of er een back-up kan worden gemaakt van de gehele VM. Als er geen specifieke reden is waarom er geen back-up kan worden gemaakt van de niet-geselecteerde schijven met vProxy, selecteert u de VM in plaats van schijven.

Wanneer nieuwe schijven aan de VM worden toegevoegd, wordt er automatisch een back-up van gemaakt. 

Raadpleeg de NetWorker VMware integratiehandleiding voor eventuele beperkingen op VMware-schijfconfiguraties: https://www.dell.com/support/home/product-support/product/networker/docs

Optie 2:

Als er een reden is waarom de VM specifieke schijven heeft geselecteerd; sommige schijven bieden bijvoorbeeld geen ondersteuning voor VMware Image Protection. Controleer handmatig de nieuwe schijven die zijn toegevoegd en waarvan u een back-up wilt maken.
 

OPMERKING: Als deze methode wordt gebruikt en er wordt een nieuwe schijf toegevoegd aan de VM, wordt deze niet automatisch geselecteerd voor back-up. U moet handmatig de nieuwe schijf in de VMware-beveiligingsgroep selecteren. Of gebruik optie 1.

Affected Products

NetWorker
Article Properties
Article Number: 000244508
Article Type: Solution
Last Modified: 05 Nov 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.