Nye stasjoner som legges til en virtuell maskin, sikkerhetskopieres ikke automatisk med den virtuelle maskinen

Summary: Harddisker som nylig er lagt til, mangler i VM-sikkerhetskopiering.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nye stasjoner ble lagt til VM-en. Den neste sikkerhetskopien inkluderer ikke de nye stasjonene.

Cause

Valg av vCenter-objekter ble gjort på harddisknivå i motsetning til VM-nivå, så bare de valgte stasjonene sikkerhetskopieres. Eksempel:



Når beskyttelsesgruppen for VMware er konfigurert med VM-disker valgt i stedet for hele VM-en, utføres bare sikkerhetskopiering av de valgte diskene.
Når nye disker legges til i den virtuelle maskinen, velges de ikke automatisk for sikkerhetskopiering.

Resolution

Følgende alternativer er tilgjengelige:

Alternativ 1: 

Bekreft om hele VM-en kan sikkerhetskopieres. Hvis det ikke er noen spesiell grunn til at de uvalgte diskene ikke kan sikkerhetskopieres ved hjelp av vProxy, velger du VM i stedet for disker.

Når nye disker legges til i den virtuelle maskinen, sikkerhetskopieres de automatisk. 

Se integreringsveiledningen for NetWorker VMware for informasjon om eventuelle begrensninger i VMware-diskkonfigurasjoner: https://www.dell.com/support/home/product-support/product/networker/docs

Alternativ 2:

Hvis det er en grunn til at VM har bestemte disker valgt; Noen av diskene støtter for eksempel ikke VMware Image Protection. Kontroller manuelt de nye diskene du vil sikkerhetskopiere.
 

MERK: Hvis denne metoden brukes og en ny disk legges til den virtuelle maskinen, blir den ikke valgt for sikkerhetskopiering automatisk. Du må velge den nye disken manuelt i beskyttelsesgruppen for VMware. Eller bruk alternativ 1.

Affected Products

NetWorker
Article Properties
Article Number: 000244508
Article Type: Solution
Last Modified: 05 Nov 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.