XPS 9365 and XPS 9360 - appears to have BitLocker enabled by default

Summary: This article provides Information on why you may see BitLocker enabled on your new Dell system with Windows 10 Home edition. This is not BitLocker but Device Encryption, read on for detailed information. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

XPS 9365 and XPS 9360 - BitLocker appears to be enabled by default.

You may notice that BitLocker is enabled by default on Windows 10 Home Edition systems out of the box, but this is not supported.

 

Figure 1: BitLocker seen in Disk Management

Figure 1: BitLocker seen in Disk Management
 


 

 

Cause

BitLocker is not supported on systems running Windows 10 Home and what you are seeing is Device Encryption.

Device encryption is a basic capability on PC’s running Windows 10, including those running Windows 10 Home. On these PC’s device encryption is automatically enabled when the following requirements are met:

  1. TPM must be enabled
  2. UEFI Secure Boot enabled
  3. The system must support connected standby

Resolution

Even though the disk is showing BitLocker encryption, to fully enable Device Encryption you must sign in with either a Microsoft or Active Directory account.

To disable device encryption with a local account go to Start, type encryption and use the Device Encryption settings page.

Figure 2:   Device Encryption settings

Figure 2: Device Encryption settings 

Affected Products

XPS 13 9360, XPS 13 9365 2-in-1
Article Properties
Article Number: 000140878
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
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