Windowsin virtualisointiin perustuvan suojauksen / hypervisorin pakottaman koodin eheyden ottaminen käyttöön Dell-tietokoneessa
Summary: Tämä artikkeli sisältää ohjeet virtualisointiin perustuvan suojauksen / hypervisorin pakottaman koodin eheyden käyttöönottoon Dell-tietokoneessa.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tietoja oireista ei ole saatavilla.
Cause
Tietoja syystä ei ole saatavilla.
Resolution
Windowsin virtualisointiin perustuva suojaus / hypervisorin pakottama koodin eheys
Voit tarkistaa seuraavilla tavoilla, onko virtualisointiin perustuva suojaus / hypervisorin pakottama koodin eheys käytössä tietokoneessasi:
- Windowsin Järjestelmätiedot-sovelluksesta:
- Windows 10 tai Windows 11: Windowsin Järjestelmätiedot-sovellus => Järjestelmän yhteenveto => Virtualisointiin perustuvat suojauspalvelut Määritetyt &; Virtualisointiin perustuvat suojauspalvelut käynnissä (MSINFO32.exe) (Kuva 1)

Kuva 1: Virtualisointiin perustuva suojaus / hypervisorin pakottama koodin eheys käytössä Windowsin Järjestelmätiedoissa
- Windows 10 tai Windows 11: Windowsin Järjestelmätiedot-sovellus => Järjestelmän yhteenveto => Virtualisointiin perustuvat suojauspalvelut Määritetyt &; Virtualisointiin perustuvat suojauspalvelut käynnissä (MSINFO32.exe) (Kuva 1)
- Windowsin suojausasetukset:
- Windows 10: Windows-asetukset = Päivitys &> ; Suojaus => Windowsin suojaus => Laitesuojaus => Ydineristyksen tiedot (kuva 2)
- Windows 11: Windows-asetukset = Tietosuoja >> Suojaus => Windowsin suojaus => Laitesuojaus => Ydineristyksen tiedot (kuva 2)

Kuva 2: Virtualisointiin perustuva suojaus / hypervisorin pakottama koodin eheys käytössä Windowsin suojaus -asetuksissa
Lataa Windowsin suojaus -asetukset, jotta voit ottaa käyttöön virtualisointiin perustuvan suojauksen / hypervisorin pakottaman koodin eheyden. Ota ominaisuus käyttöön valitsemalla Memory Integrity -kohdan valintanappi. Tähän tarvitaan ehkä uudelleenkäynnistys.
Lisäresurssit:
Affected Products
Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series
, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250
...
Article Properties
Article Number: 000192246
Article Type: Solution
Last Modified: 21 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
(englanninkielinen)