NetWorker NVE: Upgrade from 19.3 to 19.6 stopped responding at 30%, during NVE reboot

Summary: Upgrade of NetWorker Virtual Edition (NVE) from 19.3 to 19.6.0.3 and 19.6.1.2 stops responding indefinitely at 30% complete.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Upgrade of NetWorker Virtual Edition (NVE) from 19.3 to 19.6.0.3 and 19.6.1.2 stops responding at 30%, during a reboot.

The NVE user interface shows the following:

NVE Upgrade GUI

The operating system shows the following from console session:

NVE upgrade OS

The server never reboots so no logs are present.

Cause

Caused by minor kernel differences: https://www.suse.com/support/kb/doc/?id=000020264 This hyperlink is taking you to a website outside of Dell Technologies.

Resolution

NOTE: NetWorker 19.6 and 19.7 are end of support life. If upgrading NVE from an unsupported release, see the 'Service life' section: https://www.dell.com/support/product-details/en-us/product/networker/overview. The 'Service Life' section details the support life range of supported releases.

A fix for this issue is in 19.7 and is also in 19.6.1.3; it is OK to upgrade to 19.7 from 19.3 directly. If upgrading to any 19.6 version before 19.6.1.3, it is suggested to use an intermediary version within either 19.4 or 19.5 before going to 19.6.

The server never restarts. If a reboot has been attempted and the issue persists, revert the NVE to a snapshot taken before the upgrade (if available).

If available, revert to a snapshot, then perform the NVE upgrade to 19.7 or 19.6.1.3 instead. Then upgrade to a newer supported release NetWorker Virtual Edition: How To Upgrade NetWorker Software and NVE System
If no snapshot is available, a new NVE must be deployed. A NetWorker Server Disaster Recover (nsrdr) must be performed to recover NetWorker to the new NVE. It is recommended to engage NetWorker support regarding this task.

Article Properties
Article Number: 000202679
Article Type: Solution
Last Modified: 08 Aug 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.