PowerStore : Le contrôle d’intégrité préalable à la mise à niveau détecte que tous les disques SSD ne se trouvent pas dans un groupe CHECK
Summary: Le contrôle d’intégrité préalable à la mise à niveau détecte que tous les disques SSD ne se trouvent pas dans un groupe MOTEUR DE RÉSILIENCE DYNAMIQUE (DYNAMIC Resiliency Engine) lorsqu’ils sont exécutés avant une mise à niveau. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Le bilan de santé préalable à la mise à niveau (PUHC) vérifie avant une mise à niveau si tous les disques SSD se trouvent dans un groupe RAID (ÉGALEMENT).
Les messages suivants peuvent s’afficher lors de l’exécution avant une mise à niveau du micrologiciel :
1) Le sous-système RAID n’est pas prêt à démarrer la mise à niveau du système d’exploitation sur le nœud A. Vérifiez si n’importe quel niveau n’est pas dans un état non optimal ou si la capacité libre restante du système est faible. (raid_status_not_ready_failed_A)
2. Au moins l’un des disques SSD n’est pas prêt à démarrer la mise à niveau. Veuillez contacter votre prestataire de services. (ssd_isd_not_ready_to_start_upgrade)
Capture d’écran dans laquelle PUHC détecte ce problème :
Les codes d’erreur suivants peuvent être générés :
Les messages suivants peuvent s’afficher lors de l’exécution avant une mise à niveau du micrologiciel :
1) Le sous-système RAID n’est pas prêt à démarrer la mise à niveau du système d’exploitation sur le nœud A. Vérifiez si n’importe quel niveau n’est pas dans un état non optimal ou si la capacité libre restante du système est faible. (raid_status_not_ready_failed_A)
2. Au moins l’un des disques SSD n’est pas prêt à démarrer la mise à niveau. Veuillez contacter votre prestataire de services. (ssd_isd_not_ready_to_start_upgrade)
Capture d’écran dans laquelle PUHC détecte ce problème :
Les codes d’erreur suivants peuvent être générés :
- 0xE10010200007,
- 0xE10010200008
Cause
La mise à niveau ne s’exécute pas correctement si un disque SSD n’appartient pas à un groupe DE TYPE (RAID) sain.
Resolution
Contactez le support technique Dell pour sortir les disques SSD de l’état de défaillance. Consultez cet article de la base de connaissances pour une gestion accélérée.
Additional Information
KB 000192601 PowerStore : Comment vérifier l’intégrité du cluster avant la mise à niveau logicielle à l’aide du contrôle d’intégrité préalable à la mise à niveau et de la vérification du système.
KB 000214752 PowerStore : La page de destination pour les contrôles d’intégrité du système sur le marché (hors version) est une base de connaissances publique avec une liste de tous les contrôles d’intégrité.
KB 000214752 PowerStore : La page de destination pour les contrôles d’intégrité du système sur le marché (hors version) est une base de connaissances publique avec une liste de tous les contrôles d’intégrité.
Affected Products
PowerStoreArticle Properties
Article Number: 000218650
Article Type: Solution
Last Modified: 14 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.