NetWorker: CloudBoost a yedeklemeler CONNECTION_DISCONNECTED hatası nedeniyle iptal edildi
Summary: CloudBoost aygıtları kullanılarak yapılan rastgele yedekleme, yaygın hata CONNECTION_DISCONNECTED ile iptal edilir.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NetWorker yedeklemeleri bir CloudBoost aygıtına gidecek şekilde yapılandırılır. Yazma işlemini gerçekleştiren NetWorker Depolama Düğümü bir CONNECTION_DISCONNECTED hatası gözlemler:
Hata save depolama düğümünde işlem yapar ancak Depolama Düğümüdür nsrmmd Daemon şunları bildiriyor:
MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM critical Unable to write to a file: CONNECTION_DISCONNECTED MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM error Cannot write to base/NW_DEVICE_NAME/##/##/LONG_SSID - errno No error. MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM critical Unable to write buffer to disk for ssid=SSID: Failed opening file / directory base/NW_DEVICE_NAME/##/##/LONG_SSID: Magfs SDK returned: CONNECTION_DISCONNECTED. MM/DD/YYYY HH:mm:SS nsrmmd NSR warning Unable to close or sync file for ssid=SSID: Failed to get fd for ssid=SSID to sync/close file MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM critical Unable to remove SSID file 'base/NW_DEVICE_NAME/##/##/LONG_SSID' on device 'rd=storagenode:base/NW_DEVICE_NAME': Unable to stat save set file 'base/NW_DEVICE_NAME/##/##/LONG_SSID': Unable to retrieve the file statistics: CONNECTION_DISCONNECTED MM/DD/YYYY HH:mm:SS nsrmmd NSR error MM/DD/YY HH:mm:SS nsrmmd #5: save set \\NAS_FILER\CIFS_SHARE$\~snapshot\backup.0 for client nw_client_NAS was aborted and removed from volume VOLUME_NAME MM/DD/YYYY HH:mm:SS nsrsnmd SYSTEM notice nw_cbcl_disconnect: Mount handle is NULL.
NetWorker sunucusunda ve depolama düğümünde de benzer hatalar bulunur daemon.raw:
- Linux:
/nsr/logs/daemon.raw - Windows (Varsayılan):
C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw - NetWorker: .raw günlük dosyalarını işlemek için nsr_render_log kullanma
Cause
- Komutta
nsrmmdDepolama düğümündeki daemon, yazma işlemi için dahili zaman aşımına ulaşır. - Bu hata, sorunun gözlemlendiği sırada CloudBoost cihazının yüksek sayıda isteğe sahip olması ve bu ek yükün
nsrmmdZaman aşımı bağlantısı.
Resolution
- CloudBoost aygıtları için kullanılan NetWorker depolama düğümünde, adlı bir dosya oluşturun.
nsrcbconfig(uzantı yok) aşağıdaki yolda:
- Linux:
/nsr/debug - Windows (varsayılan):
C:\Program Files\EMC NetWorker\nsr\debug
- Dosyaya aşağıdaki içerikleri ekleyin:
curlConnectTimeout=40000 nwTimeoutSecs=600 echoInterval=15000
- Dosyayı kaydedin.
- NetWorker depolama düğümünde NetWorker hizmetlerini yeniden başlatın:
- Linux:
systemctl restart networker - Windows (PowerShell):
net stop nsrexecd /y ; net start nsrexecd- Windows NetWorker depolama düğümü aynı zamanda NetWorker sunucusuysa şu komutu çalıştırın:
net start nsrd - Windows NetWorker depolama düğümü aynı zamanda NetWorker Management Console (NMC) sunucusuysa şu komutu çalıştırın:
net start gstd
- Windows NetWorker depolama düğümü aynı zamanda NetWorker sunucusuysa şu komutu çalıştırın:
Additional Information
Affected Products
CloudBoost, NetWorkerProducts
NetWorker SeriesArticle Properties
Article Number: 000043752
Article Type: Solution
Last Modified: 08 Jan 2026
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.