DPA. Агент не запускается, если не используется локальная учетная запись системы

Summary: Не удается запустить агент Data Protection Advisor (DPA) при использовании именованной учетной записи Windows вместо учетной записи локальной системы. Отсутствие привилегий входа в систему в качестве сервисных прав и прав на папку приводит к сбою входа в систему. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



При попытке сбора данных из Microsoft SQL Server через агент DPA, который был настроен на использование именованной учетной записи вместо учетной записи локальной системы для проверки подлинности Windows, возникали следующие проблемы:
  • Агент DPA не запускается с, чтобы не смог запуститься из-за ошибки «Ошибка неудачного входа в систему»
  • Журналы dpaagent и файлы в папке agent\data не были обновлены

Cause

Именованная учетная запись, используемая для агента DPA, не была настроена со всеми необходимыми привилегиями 

Resolution

Для правильной работы именованной учетной записи, используемой для агента DPA, потребуются дополнительные привилегии:
  1. Предоставление именованной учетной записи прав входа в систему в качестве службы
  2. Обновите разрешения в папке установки агента, чтобы предоставить именованной учетной записи полный доступ
Для получения дополнительной информации обратитесь в службу технической поддержки Dell EMC.

Affected Products

App Direct File System Agent
Article Properties
Article Number: 000071464
Article Type: Solution
Last Modified: 10 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.