NetWorker Pasif düğüm yedeklemesi, şu DISASTER_RECOVERY için başarısız oluyor: kaydetme kümesi

Summary: NetWorker Pasif düğümü yedeklemesi, DISASTER_RECOVERY kaydetme kümesi için başarısız oluyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker istemci yazılımı kullanılarak bir Windows kümesi yedekleniyor.
Pasif düğümün yedeklenmesi aşağıdakilerle başarısız olur:

174424:save: Step (3 of 5) for PID-14480: Creating the snapshot for the selected save sets.
VSS OTHER: ERROR: VSS failed to process snapshot:
176575:save: Unable to save the SYSTEM STATE save sets and create the snapshot.
176571:save: Step (4 of 5) for PID-14480: Unable to complete the backup of the disaster recovery save sets. See the savegrp log to track the closure steps of the backup.
176572:save: Error occurred during the backup of the disaster recovery save sets.


Pasif düğümün Sistem Olay Görüntüleyicisi günlüğünde aşağıdaki Birim Gölge Kopyası Hizmeti (VSS) hataları görülür:

Volume Shadow Copy Service error: Unexpected error calling routine GetVolumePathName is fail on the path <>, winerror 0x00000002.. hr = 0x80070002, 
The system cannot find the file specified. 
Operation: PrepareForSnapshot Event Context: Execution Context: Writer Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220} Writer Name: System Writer Writer Instance ID: {df094dcb-34af-4112-a3a1-43febe923b77}

 

Cause

Uygulama hizmetleri, yük devretmeden sonra pasif düğümle yerel olarak ilişkili olmayan bir paylaşılan sürücüde çalışır.
Sistem yazıcısı, uygulamanın çalıştığı yolu bildirir.  Birim Gölge Kopyası Hizmeti (VSS), hizmetin çalıştığı yolu bulamadığını bildiriyor.

Resolution

'Yazarları ayrıntılı listele' çıktısını kontrol edin.
CMD'yi yönetici olarak açın ve aşağıdaki komutu çalıştırın:

diskshadow /l output.txt
DISKSHADOW> list writers detailed
DISKSHADOW> exit
 

1. NetWorker Management Console dan (NMC) pasif düğümün istemci özelliklerini açın.
2. Uygulamalar ve Modüller sekmesinde, İşlemleri kaydet alanını aşağıdakileri içerecek şekilde düzenleyin: 

VSS:NSR_SYS_WRITER_WIN32_SERVCOMP_USER=yes

 

Additional Information

Yukarıdakiler sorunu çözmeye yardımcı olmazsa, aşağıdaki adımları izleyin ve yardım için destek ile iletişime geçin.

vsstrace ve vssagent ikili dosyalarını sorunlu istemciye kopyalayın. Çok sayıda Microsoft VSS hata ayıklama bilgisi toplarlar.

Aşağıdakileri gerçekleştirin ve çıktıları toplayın:

  1. İstemcinin "Backup operations" alanına aşağıdaki söz dizimini ekleyin: VSS:NSR_SYS_WRITER_WIN32_SERVCOMP_USER=evet
  2. NMC istemcisinin özelliklerinde -D9 -vvvv kaydetmek için yedekleme komutunu ayarlayın.
  3. Sorunlu istemcide "save -o VSS:LCV=yes" çıktısı
  4. savefs -p çıktısı sorunlu istemcide.
  5. Sorunlu istemcide LCMAP çıktısı.
  6. Yedeklemeye başlamadan önce, sorunlu istemcide vsstrace ve vssagent koleksiyonunu iki farklı cmd ile başlatın: - vsstrace -l 255 +f 0xffff -o C:\vss.trace.log
  7. NMC'den yedekleme başlatma
  8. Yedeklemelerin bitmesini bekleyin.
  9. vssagent -gather C:\VSS.xml" çıktısını toplayın
  10. Sorunlu Müşteriden NSRGET ve Raporları Toplayın

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000168983
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.