PowerStore Alerts: Remote Syslog Server is disconnected

Summary: This article explains about Remote Syslog server errors and the network connectivity between PowerStore and Server.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.

 

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Cause

Cause for respective alerts has been explained in the Resolution section.

Resolution

Alert ID REMOTE_SYSLOG_SERVER_STATUS_DISCONNECTED
Alert Text Unable to establish a connection with the remote syslog server.
Error Code (0x02400101)
Resolution Cause
Remote Syslog server is disconnected and log messages will not be forwarded to this server while it is disconnected.

Solution
Verify the health of the server and network connectivity between PowerStore and server.
Contact technical support for further assistance so they can review the underlying cause of the error to determine the best course of action.

Affected Products

PowerStore
Article Properties
Article Number: 000182013
Article Type: Solution
Last Modified: 17 Jun 2025
Version:  3
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