Avamar: A guia Client Manager Server Summary mostra "No Data Found"

Summary: O aplicativo da Web do Avamar Client Manager não mostra nenhum servidor Avamar listado no resumo do servidor, apenas a seguinte mensagem: "Nenhum dado encontrado".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Depois de fazer log-in no aplicativo da Web do Client Manager, o Resumo do servidor é exibido com a mensagem "Nenhum dado encontrado".

Cause

O ACMTrace.log está no seguinte diretório:
/usr/local/avamar-tomcat/logs/ACMTrace.log

O ACMTrace.log apresenta o seguinte erro:
2023-03-30 17:27:30,906 WARN  [pool-43-thread-1]-impl.WebServiceProxy: not able to get viewuser password
java.lang.NullPointerException
        at com.emc.avamar.acm.core.impl.WebServiceProxy.getViewUserPassword(WebServiceProxy.java:2646)
        at com.emc.avamar.acm.core.datasource.MCParameters.createInstance(MCParameters.java:34)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.createConnectParameter(DataSourceManager.java:219)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getConnectParameter(DataSourceManager.java:186)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getMCConnection(DataSourceManager.java:84)
        at com.emc.avamar.acm.core.impl.SessionImpl.getConnection(SessionImpl.java:142)
        at com.emc.avamar.acm.core.finder.impl.AvamarGridFinderImpl.getGridSummary(AvamarGridFinderImpl.java:254)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:147)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:101)
        at java.util.concurrent.FutureTask.run(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)

A linha no registro diz que não é possível obter a senha do viewuser da chamada mcsdk10.
Isso significa que a senha do usuário do viewuser está corrompida ou perdida na memória no MCS.

Resolution

Execute o script change-passwords para atualizar o visualizador. Ela pode ser a mesma senha que já está sendo usada ou uma nova senha.

O script reinicia o MCS para atualizar todos os arquivos de configuração e MCS com a senha do viewuser.

Affected Products

Avamar
Article Properties
Article Number: 000212697
Article Type: Solution
Last Modified: 08 Jan 2026
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.