Data Domain: Diske, der fejler dagligt efter opgradering til DDOS 8.3.0.0

Summary: På grund af et softwareproblem i DDOS (8.3.0.0) rapporteres der en daglig diskfejl på ekstern storage, der er tilsluttet systemer, der kører Protection Pool RAID (f.eks. DD6400)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Gælder for: 

    • PowerProtect Data Domain, der kører Protection Pools RAID (SP-RAID)
      • Aktuelle modeller (SP-RAID): DD6400 | DD6410 | DM5500
    • DDOS-version 8.3.0.0

Symptomer:

    • Fejl på en enkelt disk rapporteres på tilsluttet storage ~24 timer efter opgradering til DDOS 8.3.0.0.
      • Den første disk, der mislykkes, er (normalt) disk #1 i en vedhæftet hylde 
      • For eksempel disk 2.1
    • Yderligere enkeltdiskfejl opstår fortsat dagligt (24 timer).
      • I det følgende eksempel ser vi 3x DAGLIGE diskfejl, rapporteret over 3 dage på samme tid (~16:13).
# alerts show current
--------------
Post Time                 Object               Message                                                                 
------------------------  ------------------   ------------------------------------------------------------------------
Fri Feb  7 16:13:51 2025  Enclosure=2:Disk=1   EVT-STORAGE-00002: Unable to access a disk and the disk state is failed.
Sat Feb  8 16:13:09 2025  Enclosure=2:Disk=2   EVT-STORAGE-00002: Unable to access a disk and the disk state is failed.
Sun Feb  9 16:13:40 2025  Enclosure=2:Disk=3   EVT-STORAGE-00002: Unable to access a disk and the disk state is failed.
------------------------  ------------------   ------------------------------------------------------------------------
There are 3 active alerts.

Cause

Den grundlæggende årsag til problemet er fejl i en proces relateret til diskfirmwareopgradering, hvilket resulterer i, at diskene markeres som mislykkede.

  • Det relevante script modtager ikke en anmodning om fortsættelse inden for 5 minutter efter en anmodning om midlertidig afbrydelse , hvilket medfører, at diskene markeres som mislykkede.

Resolution

Der er fundet en løsning på dette problem, som vil blive integreret i fremtidige versioner af DDOS 8.3.x.
Indtil da skal der anvendes en minimal forstyrrende opgradering (MDU).

MDU'en og relevante instruktioner kan findes her (Dell-kundelogin er påkrævet).

Bemærk: Mislykket disk må IKKE udskiftes i denne situation - disse fejl løses som en del af genoprettelseshandlingerne og løsningen.

Affected Products

DD OS 8.3, DD6400 Appliance

Products

Data Domain, DD OS, PowerProtect DM5500
Article Properties
Article Number: 000284599
Article Type: Solution
Last Modified: 02 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.