Data Domain: DDOS 8.3.0.0으로 업그레이드한 후 매일 디스크에 장애 발생

Summary: DDOS(8.3.0.0) 내의 소프트웨어 문제로 인해 보호 풀 RAID(예: DD6400)를 실행하는 시스템에 연결된 외장형 스토리지에서 일일 디스크 장애가 보고됩니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

적용 대상: 

    • 보호 풀 RAID(SP-RAID)를 실행하는 PowerProtect Data Domain
      • 현재(SP-RAID) 모델: DD6400 | DD6410 | DM5500
    • DDOS 버전 8.3.0.0

증상:

    • DDOS 8.3.0.0으로 업그레이드한 후 ~24시간 후에 연결된 스토리지에서 단일 디스크 장애가 보고됩니다.
      • 장애가 발생하는 첫 번째 디스크는 연결된 셸프에 있는 (일반적으로) 디스크 #1입니다 
      • 예: disk 2.1
    • 또한 매일(24시간) 단일 디스크 장애가 계속 발생합니다.
      • 다음 예에서는 3일 동안 동시에(~16:13) 보고된 3x DAILY 디스크 오류를 볼 수 있습니다.
# alerts show current
--------------
Post Time                 Object               Message                                                                 
------------------------  ------------------   ------------------------------------------------------------------------
Fri Feb  7 16:13:51 2025  Enclosure=2:Disk=1   EVT-STORAGE-00002: Unable to access a disk and the disk state is failed.
Sat Feb  8 16:13:09 2025  Enclosure=2:Disk=2   EVT-STORAGE-00002: Unable to access a disk and the disk state is failed.
Sun Feb  9 16:13:40 2025  Enclosure=2:Disk=3   EVT-STORAGE-00002: Unable to access a disk and the disk state is failed.
------------------------  ------------------   ------------------------------------------------------------------------
There are 3 active alerts.

Cause

이 문제의 근본 원인은 디스크 펌웨어 업그레이드와 관련된 프로세스 실패이며, 이로 인해 디스크가 장애가 발생한 것으로 표시됩니다.

  • 관련 스크립트가 일시 중단 요청 후 5분 이내에 재개 요청을 받지 못하여 디스크가 장애로 표시됩니다.

Resolution

이 문제에 대한 수정 사항이 확인되었으며 향후 버전의 DDOS 8.3.x에 통합될 예정입니다.
그때까지는 MDU(Minimal Disruptive Upgrade)를 적용해야 합니다.

MDU 및 관련 지침은 여기에서 확인할 수 있습니다(Dell 고객 로그인 필요).

참고: 이 상황에서는 장애가 발생한 디스크를 교체해서는 안 됩니다. 이러한 장애는 복구 작업 및 해결 방법의 일부로 해결됩니다.

Affected Products

DD OS 8.3, DD6400 Appliance

Products

Data Domain, DD OS, PowerProtect DM5500
Article Properties
Article Number: 000284599
Article Type: Solution
Last Modified: 02 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.