Data Domain: Schijven falen dagelijks na upgrade naar DDOS 8.3.0.0
Summary: Als gevolg van een softwareprobleem in DDOS (8.3.0.0) wordt dagelijks een schijfstoring gemeld op externe storage die is aangesloten op systemen waarop Protection Pool RAID wordt uitgevoerd (bijv. DD6400) ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Van toepassing op:
-
- PowerProtect Data Domain met Protection Pools RAID (SP-RAID)
- Huidige modellen (SP-RAID): DD6400 | DD6410 | DM5500
- DDOS versie 8.3.0.0
- PowerProtect Data Domain met Protection Pools RAID (SP-RAID)
Symptomen:
-
- Eén schijfstoring wordt gemeld op aangesloten storage ~24 uur na upgrade naar DDOS 8.3.0.0.
- De eerste schijf die defect raakt, is (meestal) schijf #1 in een gekoppelde plank
- Bijvoorbeeld: schijf 2.1
- Verdere storingen van één schijf blijven dagelijks (24 uur) voorkomen.
- In het volgende voorbeeld zien we 3x DAGELIJKS schijfstoringen, gerapporteerd over 3 dagen op hetzelfde moment (~16:13).
- Eén schijfstoring wordt gemeld op aangesloten storage ~24 uur na upgrade naar DDOS 8.3.0.0.
# alerts show current -------------- Post Time Object Message ------------------------ ------------------ ------------------------------------------------------------------------ Fri Feb 7 16:13:51 2025 Enclosure=2:Disk=1 EVT-STORAGE-00002: Unable to access a disk and the disk state is failed. Sat Feb 8 16:13:09 2025 Enclosure=2:Disk=2 EVT-STORAGE-00002: Unable to access a disk and the disk state is failed. Sun Feb 9 16:13:40 2025 Enclosure=2:Disk=3 EVT-STORAGE-00002: Unable to access a disk and the disk state is failed. ------------------------ ------------------ ------------------------------------------------------------------------ There are 3 active alerts.
Cause
De hoofdoorzaak van het probleem is het mislukken van een proces met betrekking tot de schijffirmware-upgrade, waardoor de schijven als mislukt worden gemarkeerd.
- Het betreffende script ontvangt geen hervattingsaanvraag binnen 5 minuten na een onderbreekverzoek , waardoor de schijven als mislukt worden gemarkeerd.
Resolution
Er is een oplossing voor dit probleem geïdentificeerd die zal worden geïntegreerd in toekomstige versies van DDOS 8.3.x.
Tot die tijd moet een MDU (Minimal Disruptive Upgrade) worden toegepast.
De MDU en relevante instructies vindt u hier (aanmelden bij Dell klant is vereist).
Opmerking: De defecte schijf moet in deze situatie NIET worden vervangen - deze storingen worden verholpen als onderdeel van de herstelacties en tijdelijke oplossing.
Affected Products
DD OS 8.3, DD6400 ApplianceProducts
Data Domain, DD OS, PowerProtect DM5500Article Properties
Article Number: 000284599
Article Type: Solution
Last Modified: 02 May 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.