PowerProtect: Instalace MSAPPAGENT se nezdaří, pokud u zálohovacího účtu nejsou k dispozici žádná interaktivní přihlašovací práva

Summary: Zásady ochrany před aplikacemi v nástroji PowerProtect Data Manager vyžadují, aby účet služby zálohování měl povolené interaktivní přihlášení systému Windows. Pokud je toto nastavení zakázané, instalace agenta se nezdaří, což zabrání konfiguraci a ochraně prostředků virtuálního počítače. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Zásady ochrany před aplikacemi virtuálních počítačů nedokázaly nakonfigurovat prostředek virtuálního počítače.
  • Protokoly agenta vProxy zobrazují chyby ověřování, například:
2025-07-14T20:15:34.181-07:00 ERROR: 10.11.12.13:42530: Unable to authenticate user 'user1234'. Logon failure: the user has not been granted the requested logon type at this computer.
  • V nástroji PowerProtect Data Manager se nedaří nakonfigurovat prostředek virtuálního počítače během nastavování zásad ochrany.
  • Server vProxy úspěšně nainstaluje agenta vProxy na virtuální počítač.
  • Instalace MSAPPAGENT selže při spuštění pod účtem služby zálohování.
  • Systém Windows odvolá požadavek na spuštění z důvodu nedostatku interaktivních přihlašovacích práv.

Dotčené verze

  • Všechny podporované verze nástroje PowerProtect Data Manager

Cause

Zásady zabezpečení systému Windows brání neinteraktivním účtům ve spouštění procesů, které vyžadují kontext uživatele. Až se MSAPPAGENT instalační program se spustí pod účtem služby zálohování bez interaktivních přihlašovacích práv, operační systém odvolá požadavek na spuštění, což způsobí selhání instalace.


Konfigurace a nastavení, kterých se problém týká.

  • Účet služby zálohování používaný v zásadách ochrany Application Aware pro virtuální počítače PowerProtect Data Manager
  • Interaktivní přihlášení zakázáno v:
    • Zásady skupiny Například "Deny log in locally"
    • Místní zásady zabezpečení: Například "Odepřít přihlášení pomocí služby Vzdálená plocha"

Resolution

Pevná verze

  • Není k dispozici žádná pevná verze.

Zástupné řešení:

Chcete-li tento problém vyřešit, povolte interaktivní přihlášení pro účet služby zálohování používaný v PowerProtect Data Manager.

Postup:

  1. Povolte interaktivní přihlášení pro účet služby zálohování používaný v PowerProtect Data Manager.
  2. Proveďte změny pomocí skupinových nebo místních zásad zabezpečení.
    1. Zásady skupiny (gpmc.msc) na řadiči domény
Přejděte na: Konfigurace počítačenastavením systému Windowsnastavením zabezpečenímístními zásadamipřiřazením uživatelských práv 
  1. Místní bezpečnostní politika (secpol.msc) na virtuálním počítači nebo systému připojeném k doméně
Přejděte na: Místní zásadypřiřazení uživatelských práv 
  1. Vyhledejte a zkontrolujte následující zásady:
    • Odepřít místní přihlášení
    • Odepřít přihlášení prostřednictvím služby Vzdálená plocha
  2. Ujistěte se, že účet služby zálohování není uvedený v žádné zásadě.
  3. Pokud dojde ke změnám, restartujte virtuální počítač nebo vynuťte aktualizaci Zásady skupiny pomocí:
gpupdate /force
  1. Opakujte konfiguraci virtuálního počítače Application Aware.

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000361291
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.