PowerProtect: MSAPPAGENT-installationen mislykkes, hvis der ikke er nogen interaktive loginrettigheder på backupkontoen

Summary: PowerProtect Data Manager Application Aware-beskyttelsespolitikker kræver, at kontoen Backup Service har Windows interaktivt login aktiveret. Hvis denne indstilling deaktiveres, mislykkes agentinstallationen, hvilket forhindrer konfiguration og beskyttelse af VM-aktiver. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • VM Application Aware-beskyttelsespolitikken kan ikke konfigurere VM-aktivet.
  • vProxy Agent-logfiler viser godkendelsesfejl som f.eks.:
2025-07-14T20:15:34.181-07:00 ERROR: 10.11.12.13:42530: Unable to authenticate user 'user1234'. Logon failure: the user has not been granted the requested logon type at this computer.
  • PowerProtect Data Manager kan ikke konfigurere VM-aktivet under opsætning af beskyttelsespolitik.
  • vProxy installerer vProxy-agenten på VM'en.
  • Installation af MSAPPAGENT mislykkes, når det køres under Backup Service-kontoen.
  • Windows tilbagekalder udførelsesanmodningen på grund af manglende interaktive logonrettigheder.

Berørte versioner

  • Alle understøttede versioner af PowerProtect Data Manager

Cause

Windows-sikkerhedspolitikker forhindrer ikke-interaktive konti i at køre processer, der kræver brugerkontekst. Når MSAPPAGENT installationsprogrammet startes under en Backup Service-konto uden interaktive loginrettigheder, tilbagekalder operativsystemet udførelsesanmodningen, hvilket får installationen til at mislykkes.


Påvirket konfiguration og indstillinger

  • Sikkerhedskopieringstjenestekonto, der bruges i PowerProtect Data Manager VM Application Aware-beskyttelsespolitik
  • Interaktivt login deaktiveret i:
    • Gruppepolitik: Såsom "Afvis login lokalt"
    • Lokal sikkerhedspolitik: Såsom "Afvis login via Remote Desktop Services"

Resolution

Rettet version

  • Ingen fast version er tilgængelig.

Løsning:

Du kan løse problemet ved at aktivere interaktivt login for den Backup Service-konto, der bruges i PowerProtect Data Manager.

Trin:

  1. Aktivér interaktivt login for den Backup Service-konto, der bruges i PowerProtect Data Manager.
  2. Anvend ændringer ved hjælp af gruppepolitik eller lokal sikkerhedspolitik efter behov.
    1. Gruppepolitik (gpmc.msc) på en domænecontroller
Gå til: ComputerkonfigurationWindows-indstillingersikkerhedsindstillingerlokale politikkertildeling af brugerrettigheder 
  1. Lokal sikkerhedspolitik (secpol.msc) på VM'en eller det domænetilsluttede system
Gå til: Lokale politikker → tildeling af brugerrettigheder 
  1. Find og gennemse følgende politikker:
    • Afvis login lokalt
    • Afvis login via Fjernskrivebord-tjenester
  2. Sørg for, at Backup Service-kontoen ikke er angivet i nogen af politikkerne.
  3. Hvis der foretages ændringer, skal du genstarte VM'en eller gennemtvinge en opdatering af gruppepolitikken ved hjælp af:
gpupdate /force
  1. Prøv konfigurationen af VM Application Aware igen.

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000361291
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.