PowerProtect: Неможливо розгорнути VM Direct Protection Engine через помилку ініціалізації

Summary: Розгортання віртуальної машини (VM) Direct Engine не ініціалізується повідомленням «Неможливо підключитися до зовнішнього vProxy через порт 9090».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Пристрій PowerProtect Data Manager використовується для захисту середовища vSphere за допомогою рішення VM Direct Engine. Розгортання VM Direct Engine у кластері демілітаризованої зони (DMZ) зазнає невдачі під час фази ініціалізації. Статус System Job показує:

ProxySession unsuccessful during initialization. Unable to deploy and verify the vProxy my-proxy.my-domain.com. Unable to query vProxy status after 'Deploy'. Request unsuccessful. Unable to connect to External vproxy 'my-proxy.my-domain.com' on port '9090', the host service is not running.

Action : Deploy
TransportMode : HotaddPreferred
Vproxy : my-proxy.my-domain.com
Error : ProxySession unsuccessful during initialization. Unable to deploy and verify the vProxy my-proxy.my-domain.com. Unable to query vProxy status after 'Deploy'. Request unsuccessful. Unable to connect to External vproxy 'my-proxy.my-domain.com' on port '9090', the host service is not running. (0)
ProtectionType : VM
VproxyStatus : Failed


The /var/log/brs/vmdm/vmdm.log Шоу:

YYYY-MM-DD20:37:02.229Z ERROR [] [vproxyMonitor] [][][][TRACE_ID:b28dabec92e4fcae][] [c.e.b.v.v.s.VPEProxyService.updateTask(809)] - Update VM Direct Protection Engine failed 40be4802-972d-416f-b131-43890b6c32ac ManagedProxySession(state=Failure, id=32a99bf2-1c6e-47e7-aff1-4b26b7026cc8, error: code=0, text=ProxySession unsuccessful during initialization.  Unable to deploy and verify the vProxy my-proxy.my-domain.com.  Unable to query vProxy status after 'Deploy'.  Request unsuccessful.  Unable to resolve External vproxy 'my-proxy.my-domain.com' IP address in DNS server(s).)

 

Cause

Пристрій PowerProtect не має доступу до VM Direct Engine через порт 9090.

admin@ppdm:~> curl -v my-proxy.my-domain.com:9090
*   Trying 192.168.9.131:9090...
* connect to 192.168.9.131 port 9090 failed: No route to host
* Failed to connect to my-proxy.my-domain.com port 9090 after 18548 ms: Couldn't connect to server
* Closing connection 0
curl: (7) Failed to connect to my-proxy.my-domain.com port 9090 after 18548 ms: Couldn't connect to server
admin@ppdm:~>

 

Resolution

Міжмережевий екран або мережа середовища мають бути налаштовані так, щоб пристрій PowerProtect міг спілкуватися з VM Direct Engine через порти 22 і 9090.
Article Properties
Article Number: 000399113
Article Type: Solution
Last Modified: 19 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.