PowerStore: SRM-laitteiden etsintä epäonnistuu tyhjän sisällön vuoksi ei kelpaa sisältömalliin
Summary: Site Recovery Manager (SRM) -laitteen etsintä epäonnistuu tyhjän sisällön vuoksi ei kelpaa sisältömalliin. Laitteiden tila voi olla tuntematon.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SRA-komento Find devices epäonnistuu. Poikkeuksen tyhjä sisältö ei kelpaa sisältömalliin.
Onnistuneen SRM-palautuksen jälkeen uudelleensuojaus epäonnistuu roolilla kohde odotetulla laitteella, jonka rooli on ylennettyTarget.
Onnistuneen SRM-palautuksen jälkeen uudelleensuojaus epäonnistuu roolilla kohde odotetulla laitteella, jonka rooli on ylennettyTarget.
Cause
Ongelma ilmenee, kun käytetään tyhjiä taltioryhmiä, joihin on määritetty suojauskäytäntöjä.
Kun Site Recovery Manager (SRM) yritti löytää laitteita, SRA (Storage Replication Adapter) -sovitin vastaa komennolla failed - tyhjä sisältö ei kelpaa sisältömalliin.
SRM ei tue tyhjiä asemaryhmiä tai yhtenäisyysryhmiä.
Kun Site Recovery Manager (SRM) yritti löytää laitteita, SRA (Storage Replication Adapter) -sovitin vastaa komennolla failed - tyhjä sisältö ei kelpaa sisältömalliin.
SRM ei tue tyhjiä asemaryhmiä tai yhtenäisyysryhmiä.
Resolution
Korjaus
Ongelman korjaa PowerStore Storage Replication Adapter (SRA) -sovittimen seuraava versio 3.0.Kiertotapa
Poista suojauskäytännöt tyhjistä taltioryhmistä PowerStore Managerin käyttöliittymässä.Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X
, PowerStore 9000T
...
Products
PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000TArticle Properties
Article Number: 000202299
Article Type: Solution
Last Modified: 16 May 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.