PowerStore: Wykrywanie urządzeń SRM kończy się niepowodzeniem z pustą zawartością nie jest prawidłowa dla modelu zawartości

Summary: Site Recovery Manager (SRM) wykrywanie urządzeń kończy się niepowodzeniem z pustą zawartością nie jest prawidłowa dla modelu zawartości. Urządzenia mogą zgłaszać nieznany stan.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Polecenie wykrywania urządzeń SRA kończy się niepowodzeniem. Wyjątek: pusta zawartość nie jest prawidłowa dla modelu zawartości.

Po pomyślnym odzyskaniu SRM ponowna ochrona kończy się niepowodzeniem z rolą docelową, gdy oczekiwano urządzenia z rolą promowaną przez Target.

Cause

Problem występuje w przypadku korzystania z pustych grup woluminów z przypisanymi zasadami ochrony.
Gdy Site Recovery Manager (SRM) próbował odnaleźć urządzenia, Storage Replication Adapter (SRA) odpowiada z poleceniem nie powiodło się — pusta zawartość nie jest prawidłowa dla modelu zawartości.
SRM nie obsługuje pustych grup woluminów ani grup spójności.

Resolution

Rozwiązanie

Ta poprawka dotyczy następnej wersji adaptera replikacji pamięci masowej (SRA) PowerStore w wersji 3.0.

Obejście problemu

Usuń zasady ochrony z pustych grup woluminów w interfejsie użytkownika (UI) programu PowerStore Manager.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X , PowerStore 9000T ...

Products

PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000202299
Article Type: Solution
Last Modified: 16 May 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.