Avamar: Die Empfehlung von Proxy Deployment Manager (PDM) erstellt ein Objekt "Undefiniert", das in 19.10 nicht bearbeitet werden kann HF338823
Summary: Avamar: Die PDM-Empfehlung (Proxy Deployment Manager) erstellt ein Objekt "Undefiniert", das in 19.10 HF338823 nicht bearbeitet werden kann.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Nach der Installation von HF338823 für Avamar 19.10.0-135 ist kein Upgrade oder keine Bereitstellung neuer Proxys über die Avamar-Benutzeroberfläche (AUI) möglich.
- Nach dem Ausführen der PDM-Empfehlung zeigt die AUI-Schnittstelle eines oder beide der folgenden Symptome:
- Ausrufezeichensymbole auf einigen ESXi-Serverobjekten anstelle der erwarteten Serversymbole.
- Ein 'Undefiniertes' Objekt anstelle des erwarteten 'New Proxy'
Cause
Das Problem tritt aufgrund eines in HF338823 eingeführten Fehlers auf, der dazu führt, dass der Proxy Deployment Manager ein nicht definiertes Objekt erstellt. Dieses Objekt kann nicht über die Avamar-Benutzeroberfläche (AUI) bearbeitet oder gemanagt werden.
Resolution
Lösung:
Dieses Problem wurde in Avamar 19.10 SP1 (19.10.0-166) behoben, das im Juni 2024 veröffentlicht wurde.
Problemumgehung:
Starten Sie eine neue PDM-Empfehlung mit der Einstellung "Datenänderungsrate" auf 0. Dies verhindert die Erstellung des undefinierten Objekts und ermöglicht die ordnungsgemäße Bereitstellung oder das Upgrade von Proxys.
Wenn die Änderungsrate auf 0 % festgelegt ist, werden keine neuen Proxys empfohlen. Wenn neue Proxys benötigt werden, wählen Sie den spezifischen ESXi-Server aus, um einen neuen Proxy bereitzustellen, und klicken Sie dann auf "+", um einen neuen Proxy auf diesem Host zu erstellen.
Siehe Screenshot unten:
Affected Products
Data Protection, Data Backup & Protection Software, Avamar, Avamar, Avamar Client for VMwareArticle Properties
Article Number: 000225794
Article Type: Solution
Last Modified: 23 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.