Avamar: PDM-rekommendationen (Proxy Deployment Manager) skapar ett odefinierat objekt som inte kan redigeras i 19.10 HF338823

Summary: Avamar: Rekommendationen Proxy Deployment Manager (PDM) skapar ett odefinierat objekt som inte kan redigeras i 19.10 HF338823.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Det går inte att uppgradera eller distribuera nya proxyservrar från Avamar-användargränssnittet (AUI) efter installation av HF338823 för Avamar 19.10.0-135.

Avamar-användargränssnitt
  • Efter att ha kört PDM-rekommendationen visar AUI-gränssnittet ett eller båda av dessa symtom:
    • Utropstecken på vissa ESXi-serverobjekt i stället för de förväntade serverikonerna.
    • Ett "odefinierat" objekt i stället för den förväntade "nya proxyn"

Avamar-användargränssnitt
 

Cause

Problemet uppstår på grund av en defekt som introducerades i HF338823, vilket gör att Proxy Deployment Manager skapar ett odefinierat objekt. Det här objektet kan inte redigeras eller hanteras via Avamar-användargränssnittet (AUI).

Resolution

Lösning:

Det här problemet är löst i Avamar 19.10 SP1 (19.10.0–166), som släpptes i juni 2024.



Alternativ lösning:

Starta en ny PDM-rekommendation med "Data Change Rate" inställd på 0. Detta förhindrar skapandet av det odefinierade objektet och möjliggör korrekt distribution eller uppgradering av proxyservrar.

Med ändringsfrekvensen inställd på 0 % rekommenderas inga nya proxyservrar. Om nya proxyservrar behövs väljer du den specifika ESXi-servern för att distribuera en ny proxy och klickar sedan på "+" för att skapa en ny proxy på den här värden.

Se skärmdumpen nedan:

Avamar-användargränssnitt

 

Affected Products

Data Protection, Data Backup & Protection Software, Avamar, Avamar, Avamar Client for VMware
Article Properties
Article Number: 000225794
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.