PowerFlex:CloudLinkの「IP address not in approved network」アラームのトラブルシューティング
Summary: 警告された IP をコンピューター グループに追加し、承認されたネットワーク リストに新しく追加された IP を承認して、"承認されたネットワークにない IP アドレス" アラームをクリアします。
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Symptoms
CloudLink Web UIで 「IP address not in approved network」 というアラームを確認できます。サーバーがCloudLink承認済みネットワークに接続した後でも、同じアラームが表示されることがあります。
Cause
マシンが保留中の状態であるか、マシンが承認されたネットワーク上にありません。お客様によってマシンのIPアドレスが変更されている場合があります。
Resolution
- アラートが送信されたマシンはCloudLink管理者によって承認され、承認済みネットワーク リストに追加されている必要があります。
- それでもアラームがクリアされない場合は、誤ったエントリーである可能性があります。そのため、CloudLink管理者は、クラスター化されたCloudLink VMの両方のノードを1つずつ再起動するか、エンジニアリング チームの助けを借りてCloudLinkモニタリング データベースからアラートをクリアする必要があります。
- ユーザー名とパスワードを使用して、CloudLink Center Webユーザー インターフェイスにログインします
- コンテンツ ペインの左側にある [Monitoring -> Alarms] オプションに移動します。
- 「アラーム」メニューをクリックすると、トリガーされたアラームのリストが表示されます。
- 「保留中のマシン」に関連するアラームが表示された場合は、チェックボックスをクリックしてアラームを選択します。
- 選択したアラームの詳細が表示され、その下に「承認されたネットワークにないIPアドレス」の詳細が表示されます。
- ホスト名をメモし、[詳細]の上にある[ターゲットマシン]リンクをクリックして、それぞれのホスト名のIPを見つけます。
- [エージェント]タブの下にある[マシン]メニューに移動し、それぞれのサーバーのIPステータスが[保留中/接続済み]状態かどうかを確認します。
- マシンが 「保留中」 状態の場合は、チェックボックスでそれぞれのマシンを選択し、[承認]オプションをクリックして承認します。参照用に次の画像を見つけてください。
注:マシンがポリシーに違反している場合、または承認されたネットワーク上にない場合、マシンは「保留中」状態になります。CloudLink管理者が違反を受け入れるか拒否するまで、マシンは保留中の状態のままになります。マシンのステータスが受け入れられるまで、キーはエージェントに解放されません。
- [ マシン] メニューでサーバーのステータスを確認すると、[ 接続済み] 状態になっているはずです。
- [AGENTS]メニューの下にある[Approved network]サブメニューに移動します。
- そこには、承認されたネットワークIPのリストがあります。
- アラームが発生したIPがリストされているかどうかを確認します。そうでない場合は、影響を受けるアラームが発生したサーバーのIPを追加します (アクション-> ネットワークにIPを追加-> タイプ(IPアドレスの選択)-> 影響を受けるIPアドレスを入力します> [Add]をクリックします)。
- IPアドレスが承認されたネットワークに追加されると、アラームは自動的にクリアされます。セッションからログオフして、5分後にCloudLink Web UIにログインし、アラーム リストを確認してください。
- アラームがクリアされた場合、問題は解決されています。
注:まれに、マシンIPが承認済みネットワーク リストの下にある場合やすでに接続状態になっている場合でも、CloudLinkで同じ 「IP address not in approved network」 というアラームが表示されることがあります。
- この場合、ネットワークが承認された後でもクリアされない誤警報であることを確認できます。そのため、両方のCloudLink VMを順々に再起動して、トリガーされたアラームをクリアする必要があります。
- 再起動後、CloudLinkノードの両方のWeb UIにログインし、 (SYSTEM -> CLUSTER) でクラスター同期ステータスを確認します。同期されているはずです。そして、アラームがクリアされているかどうかを確認します。
- アラームがクリアされた場合、問題は解決されています。
- それでもアラーム 「IP address not in approved network」 がクリアされない場合は、以下のKBに従ってCloudLinkデータベースからアラームをクリアします。
CloudLinkアラームKBのクリア: https://www.dell.com/support/kbdoc/000184857
Additional Information
CloudLinkの承認済みネットワークについて:
- 承認済みネットワークとは、CloudLink Center内の定義であり、キー リクエストを行うエージェントに許可される個々のIPアドレス、アドレス範囲、または完全なサブネットを指定します。
- CloudLink Centerとエージェントの間にNATファイアウォールが存在する場合、承認済みアドレスは、ファイアウォールの背後にあるエージェントによって認識されるアドレスである必要があります。
- 情報を入力する際には、すべてのIPアドレスと範囲を含む1つの承認済みネットワークを定義するか、さまざまなIPアドレス範囲を異なる承認済みネットワークにグループ化することができます。
Affected Products
CloudLinkProducts
PowerFlex rackArticle Properties
Article Number: 000227111
Article Type: Solution
Last Modified: 08 Jul 2025
Version: 2
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