PowerFlex: Solução de problemas do alarme "IP address not in approved network" no CloudLink

Summary: Adicionar o IP alarmado ao grupo de máquinas e aprovar o IP recém-adicionado na lista de redes aprovadas para limpar o alarme "IP address not in approved network".

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Symptoms

Podemos observar o alarme "IP address not in approved network" na IU web do CloudLink. Às vezes, podemos observar o mesmo alarme mesmo depois que o servidor se conecta a uma rede aprovada do CloudLink.

Cause

A máquina está em estado pendente ou não está em uma rede aprovada. Às vezes, o endereço IP da máquina foi alterado pelo cliente.

Resolution

  • A máquina alertada deve ser aceita pelo administrador do Cloudlink e deve ser adicionada à lista de redes aprovadas.
  • Se mesmo assim o alarme não for removido, pode ser uma entrada falsa, portanto, o administrador do CloudLink deve limpar o alarme reiniciando os dois nós das VMs em cluster do CloudLink, uma a uma, ou Precisa limpar o alerta do banco de dados de monitoramento do CloudLink com a ajuda da equipe de engenharia.
Etapas para a solução de problemas:
  • Faça log-in na interface do usuário da Web do CloudLink Center por nome de usuário e senha
  • Vá para a opção "Monitoramento -> Alarmes" no lado esquerdo do painel de conteúdo.
  • Clique no menu "Alarmes" e você pode ver a lista de alarmes disparados.
  • Se você vir o alarme relacionado a "máquina pendente", selecione o alarme clicando na caixa de seleção.
  • Abaixo você pode ver os detalhes do alarme selecionado, lá você pode encontrar os detalhes "Endereço IP não na rede aprovada"

  •  Anote o nome do host e localize o IP do respectivo nome do host clicando no link "Target machine", que está presente acima de "details".
  • Vá para o menu "Máquinas", que está presente na guia "AGENTS", e verifique o status do IP do respectivo servidor se ele é o estado "Pending/Connected ".
  • Se a máquina estiver no estado "Pendente", aprove-a selecionando a respectiva máquina na caixa de seleção e clique na opção "Aceitar". Encontre a imagem abaixo para referência.




Nota: Se uma máquina violar a política ou se não estiver em uma rede aprovada, ela será colocada em um estado "pendente". Uma máquina permanece em estado pendente até que um administrador do CloudLink aceite ou rejeite a violação. As chaves não são liberadas para o agente até que o status da máquina seja aceito.
 
  • Verifique o status do servidor no menu "Máquinas", ele deve estar no estado "Conectado ".
  • E vá para o submenu "Rede aprovada", que está no menu "AGENTES ".
  • Lá você pode encontrar a lista de IPs de rede aprovados.
  •  Verifique o IP alarmado anotado se está listado lá ou não. Caso contrário, adicione o IP do servidor alarmado afetado (Ação -> Adicionar IP à rede -> Tipo (Selecionar endereço IP) -> Digite o endereço IP afetado -> Clique em Adicionar).
  • O alarme será apagado automaticamente assim que o endereço IP for adicionado às redes aprovadas, tente fazer logoff da sessão e faça login na interface do usuário da Web do CloudLink após 5 minutos e verifique a lista de alarmes.
  • Se o alarme for removido, o problema foi resolvido.

Nota: Às vezes, em raros cenários, podemos ver o problema de que, mesmo que os IPs da máquina estejam na lista de rede aprovada ou já estejam no estado Conectado, podemos ver o mesmo alarme " Endereço IP que não está na rede aprovada" no CloudLink.
 
  • Neste caso, podemos confirmar que este será um alarme falso que não é apagado mesmo após a rede ter sido aprovada. Portanto, devemos limpar o alarme acionado reiniciando ambas as VMs do CloudLink uma após a outra.
  • Após a reinicialização, faça login na IU da Web do nó do CloudLink e verifique o status de sincronização do cluster em (SYSTEM -> CLUSTER). Ele deve estar sincronizado. E verifique o alarme se ele está apagado ou não.
  • Se o alarme for removido, o problema foi resolvido.
  • Se ainda assim o alarme "Endereço IP não na rede aprovada" não for removido, siga as instruções da KB mencionada abaixo para remover o alarme do banco de dados do CloudLink.

Limpe a base de conhecimento de alarme do CloudLink: https://www.dell.com/support/kbdoc/000184857
 
 

Additional Information

Sobre as redes aprovadas no CloudLink:
  • Redes aprovadas são definições no CloudLink Center que especificam quais endereços IP individuais, intervalos de endereços ou sub-redes completas são permitidos para agentes que fazem solicitações importantes.
  • Se existir um firewall NAT entre o CloudLink Center e o agente, os endereços aprovados deverão ser os endereços vistos pelos agentes localizados atrás do firewall.
  • Ao inserir as informações, você pode definir uma rede aprovada com todos os endereços IP e intervalos, ou você pode agrupar vários intervalos de endereços IP em diferentes redes aprovadas.

Affected Products

CloudLink

Products

PowerFlex rack
Article Properties
Article Number: 000227111
Article Type: Solution
Last Modified: 08 Jul 2025
Version:  2
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