PowerFlex. Устранение неполадок, связанных с оповещением «IP-адрес не входит в утвержденную сеть» в CloudLink
Summary: Добавление IP-адреса с источником тревоги в группу компьютеров и утверждение нового добавленного IP-адреса в списке разрешенных сетей для сброса оповещения «IP-адрес не входит в утвержденную сеть». ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
В веб-интерфейсе пользователя CloudLink отображается оповещение «IP-адрес не входит в утвержденную сеть». Иногда такое же оповещение может подаваться даже после подключения сервера к сети, одобренной CloudLink.
Cause
Компьютер находится в состоянии ожидания или не подключен к утвержденной сети. Иногда IP-адрес устройства изменялся клиентом.
Resolution
- Оповещенный компьютер должен быть принят администратором CloudLink и добавлен в список разрешенных сетей.
- Если оповещение еще не было снято, возможно, это ложная запись, поэтому администратор CloudLink должен очистить оповещение, поочередно перезапустив оба узла кластеризованных виртуальных машин CloudLink или очистить оповещение из базы данных мониторинга CloudLink с помощью команды инженеров.
- Войдите в пользовательский веб-интерфейс CloudLink Center с помощью имени пользователя и пароля.
- Перейдите к опции "Мониторинг -> Аварийные сигналы" в левой части панели содержания.
- Нажмите на меню «Будильники», и вы увидите список сработавших сигналов тревоги.
- Если вы видите сигнал тревоги, связанный с "ожидающим компьютером", выберите оповещение, установив флажок.
- Ниже вы можете увидеть детали выбранного сигнала тревоги, там вы можете найти детали "IP-адрес не в утвержденной сети"
- Запишите имя хоста и найдите IP-адрес соответствующего имени хоста, щелкнув ссылку «Target machine», которая находится над разделом «Details».
- Перейдите в меню «Machines» на вкладке «AGENTS» и проверьте состояние соответствующего IP-адреса сервера: «Pending/Connected».
- Если компьютер находится в состоянии «Ожидание», подтвердите его, установив соответствующий флажок и нажав кнопку «Принять». Найдите изображение ниже для справки.
Примечание. Если компьютер нарушает политику или не находится в утвержденной сети, он переводится в состояние ожидания. Компьютер остается в состоянии ожидания до тех пор, пока администратор CloudLink не подтвердит или не отклонит нарушение. Ключи не передаются агенту до тех пор, пока состояние компьютера не будет принято.
- И проверьте состояние сервера в меню «Machines», он должен быть в состоянии «Connected ».
- Перейдите в подменю «Approved network» в меню «AGENTS ».
- Там вы можете найти список одобренных IP-адресов сети.
- Проверьте указанный тревожный IP-адрес, независимо от того, указан ли он в списке или нет. Если нет, добавьте затронутый IP-адрес сервера с сигналом тревоги (Действие -> Добавить IP-адрес в сеть -> Тип (Выбрать IP-адрес) -> введите затронутый IP-адрес -> Нажмите Добавить).
- Оповещение будет автоматически снято после того, как IP-адрес будет добавлен в утвержденные сети. Попробуйте выйти из сеанса и через 5 минут войти в веб-интерфейс CloudLink, чтобы проверить список оповещений.
- Если сигнал тревоги исчез, значит, проблема устранена.
Примечание. Иногда в редких случаях мы можем столкнуться с проблемой, когда даже если IP-адреса компьютеров находятся в списке утвержденных сетей или уже находятся в состоянии «Подключено», в CloudLink может отображаться то же оповещение «IP-адрес не в утвержденной сети».
- В этом случае мы можем подтвердить, что это будет ложная тревога, которая не будет устранена даже после того, как сеть была одобрена. Поэтому необходимо сбросить сработавшее оповещение, поочередно перезапустив обе виртуальные машины CloudLink.
- После перезагрузки войдите в веб-интерфейс узла CloudLink и проверьте состояние синхронизации кластера в разделе (СИСТЕМА —> КЛАСТЕР), она должна быть синхронизирована. И проверьте сигнализацию, списана она или нет.
- Если сигнал тревоги исчез, значит, проблема устранена.
- Если оповещение «IP-адрес не входит в утвержденную сеть» не удаляется, выполните указанные ниже действия базы знаний, чтобы удалить оповещение из базы данных CloudLink.
Сброс оповещения базы знаний CloudLink: https://www.dell.com/support/kbdoc/000184857
Additional Information
Сведения об утвержденных сетях в CloudLink:
- Утвержденные сети — это определения в CloudLink Center, которые указывают, какие отдельные IP-адреса, диапазоны адресов или полные подсети разрешены для агентов, выполняющих ключевые запросы.
- Если между CloudLink Center и агентом существует межсетевой экран с NAT, утвержденные адреса должны совпадать с адресами, которые видят агенты, расположенные за межсетевым экраном.
- При вводе информации можно определить одну утвержденную сеть со всеми IP-адресами и диапазонами IP-адресов или сгруппировать различные диапазоны IP-адресов в разные утвержденные сети.
Affected Products
CloudLinkProducts
PowerFlex rackArticle Properties
Article Number: 000227111
Article Type: Solution
Last Modified: 08 Jul 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.