PowerStore: Import fails with "Unable to determine importable status: Import failed while determining the appliance for import session <session_ID>"

Summary: After PowerStore Import was initially configured, the PowerStore iSCSI Target IP addresses (or Global Storage Discovery address) were changed without updating the Import configuration, causing the Import operation to fail with error. ...

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Symptoms

After PowerStore Import was initially configured, the PowerStore iSCSI Target IP addresses (or Global Storage Discovery address) were changed without updating the Import configuration, causing the Import operation to fail with either of the following Errors:

  • "0xE0301002002C Unable to determine importable status: Import failed while determining the appliance for import session <Session_ID>. Verify connectivity to the host system, check the state of the system, and try again."
  • "0x00f0011e Operation on import session <session_ID> has failed with errors on the host side"

Cause

After initially configuring PowerStore Import,  the PowerStore Storage IP addresses were changed without updating the Host iSCSI initiator records, resulting in invalid PowerStore Target IP addresses on the Windows Host, and iSCSI login failures between the Host and PowerStore.  This condition will cause Import sessions to fail.

Resolution

1. Issue

After initially configuring PowerStore Import,  the PowerStore Storage IP addresses were changed without updating the Host iSCSI initiator records, resulting in invalid PowerStore Target IP addresses on the Windows Host, and iSCSI login failures between the Host and PowerStore.  This condition will cause Import sessions to fail.
 

2. Solution

1. Verify that there is network connectivity between the Windows Host(s) and the PowerStore Target/Discovery iSCSI IP addresses using ping.
2. Remove any invalid entries for the PowerStore Target IP addresses from the Windows iSCSI Initiator program, from the 'Discovery' and 'Favorite Targets' Tabs, and update with the new Global Discovery IP or Target iSCSI IP addresses.
3. Remove the Windows Host(s) from PowerStore Manager > Migration > Import External Storage > IMPORT HOSTS
4. Retry the Import operation by starting the IMPORT STORAGE wizard, and make sure that the Windows Host(s) is properly added and verified during the Import session steps.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000139933
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  4
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