Синий экран «HYPERVISOR_ERROR» на настольном компьютере Dell Pro
Summary: Узнайте, что делать, если на QCT1255 Dell Pro Micro QCM1255, Dell Pro Slim QCS1255 или Dell Pro Tower появляется синий экран с HYPERVISOR_ERROR.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
На настольных компьютерах Dell Pro с процессором AMD Ryzen 5 8500G могут отображаться «синие экраны» HYPERVISOR_ERROR. Сообщение об ошибке гласит: «На вашем устройстве возникла проблема и его необходимо перезапустить. Мы просто собираем информацию об ошибках, а затем перезапустим систему».
Кроме того, во время использования компьютера могут возникать проблемы с отображением мусора.
Затронутые платформы:
- Dell Pro Micro QCM1255
- Тонкий QCS1255 Dell Pro
- Dell Pro Tower QCT1255
Затронутые версии BIOS:
- Версия 1.0.5
- Версия 1.1.3
- Версия 1.2.1
- v1.3.2
- Версия 1.4.1
- Версия 1.4.2
- v1.5.0
Cause
Эта проблема вызвана дефектами управления энергопотреблением процессора AMD.
Resolution
Обновление BIOS до версии 1.6.2 или более поздней на компьютере устраняет проблему. Инструкции по скачиванию и установке BIOS см. в руководстве по загрузке и установке обновлений BIOS и UEFI Dell.
Affected Products
Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, Dell Pro Tower QCT1255Article Properties
Article Number: 000362072
Article Type: Solution
Last Modified: 18 Dec 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.