Dell EMC Unity: How to resolve 0x6500135 frequent error code for any storage resource
Summary: Resolution of error code 0x6500135 for any LUN/CG in a array
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Symptoms
On deleting a LUN from Unisphere GUI, the Job Failed with an Error Code: 0x6500135 .
Cause
| The main cause is that the LUN is undergoing a Replication session |
Resolution
The main Reason for this error that there was a Replication Session for this LUN. Consequently, as a way forward to resolve this issue follow the below Steps:
- From The Unisphere : Navigate to the Data Protection icon.
- Click on Replication
- Choose the session that corresponds to the desired LUN
- Delete this session
Now you can successfully delete your desired LUN
OR you can perform the same from UEMCLI using the below command:
uemcli /prot/rep/session { id <value> | -name <value>} delete
where id is : the ID of the replication session to delete.
and name is : the name of the replication session to delete.
- From The Unisphere : Navigate to the Data Protection icon.
- Click on Replication
- Choose the session that corresponds to the desired LUN
- Delete this session
Now you can successfully delete your desired LUN
OR you can perform the same from UEMCLI using the below command:
uemcli /prot/rep/session { id <value> | -name <value>} delete
where id is : the ID of the replication session to delete.
and name is : the name of the replication session to delete.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052023
Article Type: Solution
Last Modified: 11 Dec 2025
Version: 3
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