L'attività SRM di aggiornamento online non funziona sul server proxy

Summary: L'attività di aggiornamento online non funziona quando il cliente dispone di un server proxy sulla rete.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



- L'attività di aggiornamento online fallisce ogni volta che si tenta di eseguirla. 
- Il cliente può normalmente aprire l'URL: vupdate.emc.com dal browser web Normalmente
- Potrebbe vedere errori come quelli riportati di seguito nel registro attività: 
Ciò indica che si è verificato un timeout di connessione durante il tentativo di connessione all'URL vupdate.emc.com dal front-end SRM.
FINE   -- [2015-10-21 07:59:44 EDT] -- FileDownloader::download(): Download https://vupdate.emc.com/SRM/PackageUpdates//6.5/manifest/update-manifest.xml to /tmp/update-manifest8707146662968771161.xml
Execute method (main) threw an uncaught exception.
com.watch4net.apg.onlineupdate.exceptions.OnlineUpdateException: Downloading https://vupdate.emc.com/SRM/PackageUpdates//6.5/manifest/update-manifest.xml to /tmp/update-manifest8707146662968771161.xml failed !
at com.watch4net.apg.onlineupdate.FileDownloader.download(FileDownloader.java:144)
at com.watch4net.apg.onlineupdate.ManifestParser.retrieveUpdateManifest(ManifestParser.java:169)
at com.watch4net.apg.onlineupdate.ManifestParser.<init>(ManifestParser.java:85)
at com.watch4net.apg.onlineupdate.Bootstrap.main(Bootstrap.java:89)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:483)
at com.watch4net.apg.scheduler.executor.JavaTaskProcessMain.callExecuteMethod(JavaTaskProcessMain.java:538)
at com.watch4net.apg.scheduler.executor.JavaTaskProcessMain.main(JavaTaskProcessMain.java:130)
Caused by: java.net.UnknownHostException: vupdate.emc.com: Connection Timeout
- When trying to ping or telnet the URL vupdate.emc.com from the Frontend the same Error cause was displayed. 

Cause

Il cliente utilizza un server proxy, si è consultato con il team di progettazione, il quale ha confermato che l'aggiornamento online non può essere eseguito (accedere all'URL: vupdate.emc.com ) quando è in uso un server proxy sul server del cliente.

Resolution

L'attività Online Update non può essere eseguita quando un server proxy è implementato sulla rete del cliente.

Affected Products

Storage Software
Article Properties
Article Number: 000061952
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.