Weryfikacja indeksu programu SourceOne kończy się niepowodzeniem we wszystkich indeksach IPM S1 z komunikatem „Error Index not found in FolderPlan”
Summary: Weryfikacja indeksu programu SourceOne kończy się niepowodzeniem we wszystkich indeksach IPM S1 z komunikatem „Error Index not found in FolderPlan”.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Podczas ręcznego lub zaplanowanego skanowania weryfikacji indeksu programu SourceOne w oparciu o indeks IPM S1 weryfikacja kończy się niepowodzeniem. Niepowodzenie powoduje oznaczane indeksu żółtym wykrzyknikiem (!), ale stan indeksu pozostaje „Dostępny”.
Uruchomienie tej samej weryfikacji indeksu programu SourceOne w oparciu o indeks IPM EX działa prawidłowo.
W dzienniku śledzenia exAsIndexValidateObj.exe.log widoczne są następujące błędy:
Uruchomienie tej samej weryfikacji indeksu programu SourceOne w oparciu o indeks IPM EX działa prawidłowo.
W dzienniku śledzenia exAsIndexValidateObj.exe.log widoczne są następujące błędy:
FolderPath = <\\Share\Share\EmailVault_Index\IndexDir\EmailVault_Index_Archive\YearMonth\I ndexNum> FolderPath = <EmailVault_Index_Archive\YearMonth> Folder = <EmailVault_Index_Archive> Month = <YearMOnth> IndexNum = <0> FolderNodeID = <FolderNodeID> FolderID = <FolderID> SELECT * FROM FTIndex WHERE FolderNodeId = <FolderAND IndexNum = 0 Error Index not found in FolderPlan (0x8604251A) Failed to verify FTIndex date ranges - Result: 0x44d1645d.
Cause
Jest to problem z oprogramowaniem.
Resolution
Ten problem został rozwiązany w poprawkach lub dodatkach Service Pack programu SourceOne Email Management w wersji nowszej niż 7.2.11 (7.2.11.0007).
Poprawki i dodatki Service Pack programu Dell SourceOne są dostępne do pobrania na stronie pomocy technicznej firmy Dell.
Poprawki i dodatki Service Pack programu Dell SourceOne są dostępne do pobrania na stronie pomocy technicznej firmy Dell.
Article Properties
Article Number: 000188212
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.