SourceOne Dizin Doğrulaması tüm IPM S1 dizinlerinde "Error Index not found in FolderPlan" (Klasör Planında Hata Dizini bulunamadı) mesajı vererek başarısız oluyor
Summary: SourceOne Dizin Doğrulaması tüm IPM S1 dizinlerinde "Error Index not found in FolderPlan" (Klasör Planında Hata Dizini bulunamadı) mesajı vererek başarısız oluyor.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Bir IPM S1 dizininde manuel SourceOne Dizin Doğrulama taraması veya zamanlanmış SourceOne Dizin Doğrulama taraması çalıştırırken SourceOne Dizin Doğrulaması başarısız olur. Bu hata, dizini Yellow ! (Sarı !) ifadesiyle işaretler ancak dizini Available (Kullanılabilir) durumunda bırakır.
Aynı doğrulama SourceOne IPM EX dizininde doğru şekilde çalışır.
ExAsIndexValidateObj.exe.log izleme günlüğünde aşağıdaki hatalar görülür:
Aynı doğrulama SourceOne IPM EX dizininde doğru şekilde çalışır.
ExAsIndexValidateObj.exe.log izleme günlüğünde aşağıdaki hatalar görülür:
FolderPath = <\\Share\Share\EmailVault_Index\IndexDir\EmailVault_Index_Archive\YearMonth\IndexNum> FolderPath = <EmailVault_Index_Archive\YearMonth> Folder = <EmailVault_Index_Archive> Month = <YearMOnth> IndexNum = <0> FolderNodeID = <FolderNodeID> FolderID = <FolderID> SELECT * FROM FTIndex WHERE FolderNodeId = <FolderAND IndexNum = 0 Error Index not found in FolderPlan (0x8604251A) Failed to verify FTIndex date ranges - Result: 0x44d1645d.
Cause
Bu bir yazılım sorundur.
Resolution
Bu sorun, SourceOne Email Management'ın 7.2.11'den (7.2.11.0007) sonraki yamalarında veya Servis Paketi sürümlerinde giderilmiştir.
Dell SourceOne yama ve Servis Paketi kitleri Dell Destek web sitesinden indirilebilir.
Dell SourceOne yama ve Servis Paketi kitleri Dell Destek web sitesinden indirilebilir.
Article Properties
Article Number: 000188212
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.