SourceOne-indeksvalidering mislykkes på alle IPM S1-indekser med meddelelsen "Error Index not found in FolderPlan"

Summary: SourceOne-indeksvalidering mislykkes på alle IPM S1-indekser med meddelelsen "Error Index not found in FolderPlan."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når du kører en manuel SourceOne-indeksvalideringsscanning eller en planlagt SourceOne-indeksvalideringsscanning mod et IPM S1-indeks, mislykkes SourceOne-indeksvalideringen. Denne fejl markerer indekset med gult! men efterlader indekset i en tilgængelig tilstand.

Kørsel af den samme validering mod et SourceOne IPM EX-indeks fungerer korrekt.

I ExAsIndexValidateObj.exe.log-sporingsloggen vises følgende fejl:
FolderPath = <\\Share\Share\EmailVault_Index\IndexDir\EmailVault_Index_Archive\YearMonth\I ndexNum> FolderPath = <EmailVault_Index_Archive\YearMonth> Folder = <EmailVault_Index_Archive> Month = <YearMOnth> IndexNum = <0> FolderNodeID = <FolderNodeID> FolderID = <FolderID> SELECT * FROM FTIndex WHERE FolderNodeId = <FolderAND IndexNum = 0 Error Index not found in FolderPlan (0x8604251A) Failed to verify FTIndex date ranges - Result: 0x44d1645d.

 

Cause

Dette er et softwareproblem.

Resolution

Dette problem er løst i patches eller Service Pack-versioner af SourceOne Email Management senere end 7.2.11 (7.2.11.0007).

Dell SourceOne Patch- og Service Pack-sæt kan downloades på Dells supportwebsted.
Article Properties
Article Number: 000188212
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.