NetWorker: Paralel kaydetme akışı yedeklemeleri için eksik ilke bildirimleri

Summary: NetWorker: NetWorker istemcisinin erişemediği bir ağ arayüzü üzerinden iletişim kurmaya çalışması nedeniyle Paralel Kaydetme Akışı Yedeklemeleri için Eksik İlke Bildirimleri.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Yalnızca Paralel Kaydetme Akışı (PSS) yedeklemeleri etkilenir. Server Network Interface alanı, istemci örneğinde doğru şekilde ayarlanmış.  Yedekleme sunucusundaki NIC'lerden birine (SNI arayüzündeki değil) NW istemcisinden erişilemiyor.  Ulaşılamaz olması tasarım gereğidir.  NetWorker, tüm işlemler için yalnızca Sunucu Ağ Arayüzü alanında tanımlanan arayüzü kullanabilmelidir.

 

Bildirim eksik.

 

Birden fazla kaydetme kümesi ayrıntısı içermesi gereken bir bildirim aslında yalnızca bir tane içerir.

 

Örneğin:

Yanlış Bildirim (birçok kişi yedeklenmiş olmasına rağmen yalnızca bir kaydetme kümesi listelenmiştir):

--- Traditional Backup Action report ---
Policy name:FS_backup_2
Workflow name:FS_backup_2_wf
Action name:backup
Action status:succeeded
Action start time:01/30/25 09:18:22
Action duration:0 hours 1 minutes 35 seconds
Total 1 client(s), 0 Succeeded with warning(s), 1 Succeeded, 0 Failed, 0 Unresolved.
        ---Successful backups (no size or files)---
        nw231:/felix/atestdir, level=full, duration 0 hours 0 minutes 0 seconds
        ---Successful backups with warnings---
        none
        ---Failed backups---
        none
        ---Unresolved clients---
        none

Doğru Bildirim:

Policy name:FS_backup_2
        Workflow name:FS_backup_2_wf, Workflow status:succeeded, Workflow start time:01/30/25 09:18:22, Duration:0 hours 2 minutes 19 seconds
                Action name:backup, Action status:succeeded, Action start time:01/30/25 09:18:22, Duration:0 hours 1 minutes 35 seconds
--- Traditional Backup Action report ---
Policy name:FS_backup_2
Workflow name:FS_backup_2_wf
Action name:backup
Action status:succeeded
Action start time:01/30/25 09:41:00
Action duration:0 hours 0 minutes 25 seconds
Total 1 client(s), 0 Succeeded with warning(s), 1 Succeeded, 0 Failed, 0 Unresolved.
        ---Successful backups---
        nw231:/alice, level=full, size 54 MB, duration 0 hours 0 minutes 3 seconds, 35 files
        nw231:/felix/atestdir, level=full, size 54 MB, duration 0 hours 0 minutes 3 seconds, 33 files
        nw231:/felix/btestdir, level=full, size 4 KB, duration 0 hours 0 minutes 2 seconds, 4 files
        nw231:/felix/cron.deny, level=full, size 4 KB, duration 0 hours 0 minutes 2 seconds, 3 files
        nw231:/felix/cron.deny.R, level=full, size 4 KB, duration 0 hours 0 minutes 3 seconds, 3 files
        nw231:/felix/ctestdir, level=full, size 55 MB, duration 0 hours 0 minutes 3 seconds, 33 files
        nw231:/felix/somefile1, level=full, size 7 KB, duration 0 hours 0 minutes 1 seconds, 3 files
        nw231:/opt/rapid7, level=full, size 544 MB, duration 0 hours 0 minutes 5 seconds, 3470 files
        ---Successful backups with warnings---
        none
        ---Failed backups---
        none
        ---Unresolved clients---
        none

Cause

Bu, NetWorker kodunda bulunan ve Paralel Kaydetme Akışı yedeklemelerindeki bildirimleri etkileyen bir hatadır.    Dell NetWorker Mühendislik ekibi, dahili referans altında bu soruna yönelik bir düzeltme üzerinde çalışmaktadır:  NETWORKER-127096 (İngilizce).

 

Resolution

NETWORKER-127096 hata referansının ilerlemesiyle ilgili bir güncelleme için Dell NetWorker Destek ile iletişime geçin

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000414071
Article Type: Solution
Last Modified: 13 Jan 2026
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.