NetWorker: "NetWorker Version" nelle proprietà del client non si aggiorna dopo l'aggiornamento del client NetWorker
Summary: Dopo l'aggiornamento del software del client NetWorker su un sistema, la "versione NetWorker" del client non viene aggiornata nelle proprietà del client.
Symptoms
Dopo l'aggiornamento del software del client NetWorker su un sistema, la "versione NetWorker" del client non viene aggiornata nelle proprietà del client.

I seguenti comandi mostrano la versione di NetWorker installata sul client:
Linux:
strings /usr/sbin/nsrexecd | grep "@(#) Release"
wmic product where "PackageName = 'NwClientMsi.msi'" get Name, Version
Il client non è configurato in un gruppo di protezione come indicato da (!) accanto al nome del client:

Cause
Quando il software del client NetWorker viene aggiornato, la "versione di NetWorker" mostrata nel client non verrà aggiornata fino a quando non viene eseguito il backup del client. Questo è conforme alla progettazione.
Quando il client mostra (!) accanto al nome, significa che non è protetto in un gruppo di protezione NetWorker. E non vengono eseguiti backup del client.
Scenario di esempio in cui ciò potrebbe essere osservato. Il client la cui versione non è corretta nelle proprietà del client è il nodo fisico di un cluster. I dati condivisi del cluster sono protetti tramite una risorsa client creata utilizzando il nome del cluster logico. I nodi fisici e i relativi file system locali non vengono sottoposti a backup o vengono eseguiti raramente.
Indipendentemente dal fatto che lo scenario di esempio sia applicabile o meno, se non è stato eseguito alcun backup del client dopo l'aggiornamento del software del client NetWorker, i dettagli "NetWorker Version" nelle proprietà del client non verranno aggiornati per riflettere la nuova versione del client.
Resolution
La richiesta di miglioramento (RFE) NW-I-2296 è stata aperta per aggiornare i dettagli della versione "NetWorker" senza la necessità di eseguire il backup del sistema. Se si desidera tenere traccia di questa RFE, contattare il proprio SAM (Site Account Manager) Dell o il responsabile vendite utilizzando il numero RFE NW-I-2296.