Guide de la station de travail mobile Dell Precision 7750

Summary: Cet article dresse la liste de tous les articles nécessaires à l’utilisation d’une station de travail mobile Precision 7750.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Guide de la station de travail mobile Dell Precision 7750 : contient des liens vers les guides d'instructions et les informations utiles sur votre ordinateur portable.

Resolution

Développez chacune des sections ci-dessous pour plus d’informations sur l’utilisation de votre station de travail mobile Dell Precision 7750.

 

Découverte de votre ordinateur :

Vous trouverez un lien vers le manuel du système ici :

Cette section fournit des liens vers des informations sur les emplacements des connecteurs et des ports, des images de votre ordinateur et vous aide à vous familiariser avec votre ordinateur portable.

    Options d'installation :

    Cette section s’intéresse aux options de réinstallation du système d’exploitation pris en charge pour votre ordinateur.

    SupportAssist OS Recovery fournit différentes options pour restaurer votre système en fonction du scénario auquel vous êtes confronté.

    Reportez-vous aux onglets ci-dessous pour plus d’informations

     

    Microsoft Windows

    Pour plus d’informations sur les différentes versions du système d’exploitation Windows, cliquez sur le lien suivant :

    Pilotes :

    Cette section contient des informations sur les pilotes et sur l’ordre d’installation requis pour les différentes versions des systèmes d’exploitation Windows prises en charge sur votre ordinateur Dell.

    Remarque : La plupart des pilotes de périphériques sont préinstallés pendant le processus d’installation de Windows 10.
    Ordre d'installation des pilotes :

     

    Ubuntu/Linux

    Pour plus d'informations à propos d'Ubuntu Linux sur votre ordinateur, voir le lien suivant :

    Pour plus d’informations, consultez le site Web Ubuntu :

    Sauvegarde et récupération du système

    Cette section fournit des informations sur les options de restauration et de récupération de votre système.

    À moins que vous n’ayez spécifié Support de récupération dans votre commande, votre système Windows 10 n’est pas livré avec des disques ou une clé USB de récupération. Pour plus d’informations sur la création d’un support de récupération pour votre système dans la perspective d’une panne catastrophique du système, suivez le lien ci-dessous :

    Environnement de récupération Windows (WinRE)

    Sur les systèmes Windows 10 installés en usine, WinRE vous permet de restaurer votre système à ses paramètres d'usine. Pour plus d’informations, cliquez sur le lien ci-dessous :

    Image Dell Recovery de Microsoft Windows

    Vous pouvez également télécharger une image de récupération du système d’exploitation Microsoft Windows personnalisé pour votre produit Dell à partir du site Web de support Dell.

    Remarque : l’image de récupération contient la version de Windows installée à l’origine sur votre ordinateur. Ce téléchargement est disponible uniquement sur certains systèmes.

    À moins que vous n’ayez spécifié Support de récupération dans votre commande, votre système n’est pas livré avec des disques ou un lecteur flash USB de récupération.

    Pour plus d’informations, consultez la page de support dédiée au stockage, à la sauvegarde et à la restauration des données :

    L’article suivant propose des informations générales sur la récupération de Windows :

    Dell SupportAssist pour ordinateurs personnels personnels :

    SupportAssist fournit les mises à jour de l’ordinateur, détecte les problèmes et vous envoie des alertes adaptées à votre appareil, ce qui rend la résolution et la prévention des problèmes plus faciles que jamais. Cette application vous permet d’accéder à tout ce dont vous avez besoin pour éviter de faire des hypothèses lors de l’entretien d’ordinateurs et de tablettes. Pour plus d’informations et d’instructions d’installation, consultez le lien suivant :

    Diagnostics et codes d'erreur :

    Cette section fournit des liens vers des articles sur les diagnostics et les différents messages d’erreur, codes sonores et codes LED de diagnostic qui peuvent vous aider à résoudre les problèmes matériels et logiciels potentiels sur votre ordinateur.

    Vous pouvez également utiliser les diagnostics qui se trouvent sur la page du support Dell ; cela nécessite que Dell System Detect et SupportAssist soient installés sur votre ordinateur. Cette opération est effectuée si vous choisissez d'exécuter les diagnostics. Vous pouvez accéder à ces tests de diagnostic en suivant le lien ci-dessous :

    Matériel :

    La section ci-dessous fournit des liens vers des articles contenant des informations sur les différents composants matériels de votre ordinateur. Ces informations sont utiles pour résoudre les problèmes susceptibles d’être identifiés à l’aide des diagnostics ci-dessus. Il existe également des articles pratiques généraux qui peuvent vous aider dans certaines tâches, telles que la mise à jour du BIOS ou la mise à niveau d’un disque dur.

    Adaptateur CA et batterie
    Audio
    BIOS et carte mère
    Problèmes de ventilateur et de surchauffe
    Problèmes de disque dur
    Problèmes de périphériques d'entrée
    Technologie Intel de réponse intelligente
    Mémoire
    Mise en réseau, Wi-Fi, Bluetooth
    Échec de l'auto-test de démarrage, absence d'alimentation
    Ports, réplicateurs de port et stations d’accueil
    Problèmes de vidéo

    Autres logiciels, sécurité et cryptage, et antivirus :

    Cette section traite du logiciel pris en charge sur votre ordinateur. Elle contient également des liens vers des informations relatives à la sécurité, au chiffrement et aux logiciels antivirus.

    Reportez-vous aux onglets ci-dessous pour plus d’informations

     

    Logiciel

    Votre ordinateur est livré avec certains logiciels et applications préinstallés conçus pour vous faciliter la vie. Cette section contient des liens vers des informations sur ces éléments.

    Pour accéder au centre de téléchargement Dell, cliquez sur le lien suivant :

    Logiciels vendus avec votre système :

    Cette section fournit des informations sur certains des logiciels préinstallés et vendus avec votre ordinateur.

    Vous devez télécharger certains des logiciels vendus au moment de l'achat lorsque vous recevez votre ordinateur.
    Pour ce faire, utilisez Dell Digital Delivery. Reportez-vous aux liens ci-dessous pour plus d'informations :

    Remarque : les logiciels ci-dessous sont pris en charge par la garantie ProSupport.

    Sécurité et cryptage

    Cette section contient des liens vers des informations sur la sécurité et le cryptage sur votre système Dell.

    Présentation du logiciel de sécurité et de lecture d’empreintes digitales
    Dell Data Protection

    Logiciel antivirus

    Pour accéder à la page de support sur les logiciels antivirus et la sécurité Dell, cliquez sur le lien suivant :

    Un programme antivirus est peut-être préinstallé sur votre système. Pour plus d’informations, cliquez sur le lien ci-dessous.

    Pour plus d’informations sur les virus, les logiciels espions et les programmes malveillants, suivez les liens ci-dessous :

    Si vous avez besoin d’une assistance sur un sujet non traité dans ce guide, utilisez la zone de recherche en haut à droite de cette page pour obtenir de l’aide supplémentaire

    Affected Products

    Precision 7750
    Article Properties
    Article Number: 000124210
    Article Type: Solution
    Last Modified: 16 Jan 2026
    Version:  23
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.