Guide de la station de travail mobile Dell Precision 7750
Summary: Cet article dresse la liste de tous les articles nécessaires à l’utilisation d’une station de travail mobile Precision 7750.
Symptoms
Cause
Guide de la station de travail mobile Dell Precision 7750 : contient des liens vers les guides d'instructions et les informations utiles sur votre ordinateur portable.
Resolution
Développez chacune des sections ci-dessous pour plus d’informations sur l’utilisation de votre station de travail mobile Dell Precision 7750.
Découverte de votre ordinateur :
Vous trouverez un lien vers le manuel du système ici :
Cette section fournit des liens vers des informations sur les emplacements des connecteurs et des ports, des images de votre ordinateur et vous aide à vous familiariser avec votre ordinateur portable.
- Guide d’installation et des caractéristiques du système Precision 7750
- Guide des stations d’accueil et réplicateurs de port sur les ordinateurs portables Dell
Options d'installation :
Cette section s’intéresse aux options de réinstallation du système d’exploitation pris en charge pour votre ordinateur.
SupportAssist OS Recovery fournit différentes options pour restaurer votre système en fonction du scénario auquel vous êtes confronté.
Reportez-vous aux onglets ci-dessous pour plus d’informations
Microsoft Windows
Pour plus d’informations sur les différentes versions du système d’exploitation Windows, cliquez sur le lien suivant :
Pilotes :
Cette section contient des informations sur les pilotes et sur l’ordre d’installation requis pour les différentes versions des systèmes d’exploitation Windows prises en charge sur votre ordinateur Dell.
Ordre d'installation des pilotes :
Ubuntu/Linux
Pour plus d'informations à propos d'Ubuntu Linux sur votre ordinateur, voir le lien suivant :
- Frequently Asked Questions about the Ubuntu Linux operating system on your Dell Computer
- How to Install Ubuntu Linux on your Dell Computer
Pour plus d’informations, consultez le site Web Ubuntu :
Sauvegarde et récupération du système
Cette section fournit des informations sur les options de restauration et de récupération de votre système.
À moins que vous n’ayez spécifié Support de récupération dans votre commande, votre système Windows 10 n’est pas livré avec des disques ou une clé USB de récupération. Pour plus d’informations sur la création d’un support de récupération pour votre système dans la perspective d’une panne catastrophique du système, suivez le lien ci-dessous :
- Créer un lecteur de récupération de Windows 10 pour votre ordinateur Dell
- Comment créer le support d’installation Windows pour Windows 8.1 et Windows 10 à l’aide de l’outil de création de support
Environnement de récupération Windows (WinRE)
Sur les systèmes Windows 10 installés en usine, WinRE vous permet de restaurer votre système à ses paramètres d'usine. Pour plus d’informations, cliquez sur le lien ci-dessous :
Image Dell Recovery de Microsoft Windows
Vous pouvez également télécharger une image de récupération du système d’exploitation Microsoft Windows personnalisé pour votre produit Dell à partir du site Web de support Dell.
À moins que vous n’ayez spécifié Support de récupération dans votre commande, votre système n’est pas livré avec des disques ou un lecteur flash USB de récupération.
Pour plus d’informations, consultez la page de support dédiée au stockage, à la sauvegarde et à la restauration des données :
L’article suivant propose des informations générales sur la récupération de Windows :
Dell SupportAssist pour ordinateurs personnels personnels :
SupportAssist fournit les mises à jour de l’ordinateur, détecte les problèmes et vous envoie des alertes adaptées à votre appareil, ce qui rend la résolution et la prévention des problèmes plus faciles que jamais. Cette application vous permet d’accéder à tout ce dont vous avez besoin pour éviter de faire des hypothèses lors de l’entretien d’ordinateurs et de tablettes. Pour plus d’informations et d’instructions d’installation, consultez le lien suivant :
Diagnostics et codes d'erreur :
Cette section fournit des liens vers des articles sur les diagnostics et les différents messages d’erreur, codes sonores et codes LED de diagnostic qui peuvent vous aider à résoudre les problèmes matériels et logiciels potentiels sur votre ordinateur.
- Utilisation des diagnostics ePSA ou PSA et d'un guide des codes d'erreur
- Voyants de diagnostic pour stations de travail mobiles Precision
- Assistance en matière de dépannage des verrouillages ou des blocages du système
- Résolution des problèmes de ralentissement des performances sur un ordinateur Dell
- Identifier et résoudre les problèmes liés aux blocages et aux redémarrages de Windows causés par des erreurs d'écran bleu
Vous pouvez également utiliser les diagnostics qui se trouvent sur la page du support Dell ; cela nécessite que Dell System Detect et SupportAssist soient installés sur votre ordinateur. Cette opération est effectuée si vous choisissez d'exécuter les diagnostics. Vous pouvez accéder à ces tests de diagnostic en suivant le lien ci-dessous :
Matériel :
La section ci-dessous fournit des liens vers des articles contenant des informations sur les différents composants matériels de votre ordinateur. Ces informations sont utiles pour résoudre les problèmes susceptibles d’être identifiés à l’aide des diagnostics ci-dessus. Il existe également des articles pratiques généraux qui peuvent vous aider dans certaines tâches, telles que la mise à jour du BIOS ou la mise à niveau d’un disque dur.
Adaptateur CA et batterie
- Site de support pour la batterie, l’alimentation et le ventilateur
- Comment résoudre les problèmes de batterie sur un ordinateur portable Dell
- Amélioration des performances de la batterie d’un ordinateur portable
Audio
- L’ordinateur fait du bruit ? Dépanner les ventilateurs bruyants, le disque dur et plus encore
- How to fix problems with speakers emitting unwanted noise? (Résolution des problèmes rencontrés avec les haut-parleurs émettant des sons indésirables ?)
- Comment résoudre un problème lié à une absence de son sur un ordinateur portable Dell (en anglais)
BIOS et carte mère
- Qu'est-ce que le BIOS et comment vérifier et mettre à jour la configuration du système (BIOS) sur votre système Dell
- How to Perform a BIOS or CMOS Reset and/or Clear the NVRAM on your Dell System
- Comment mettre à jour le BIOS : Installation et mise à niveau du BIOS sous Windows
Problèmes de ventilateur et de surchauffe
- Dépannage d'un problème thermique, de surchauffe ou d'arrêt sur un ordinateur Dell
- L’ordinateur fait du bruit ? Dépanner les ventilateurs bruyants, le disque dur et plus encore
Problèmes de disque dur
- Liens vers la résolution des problèmes de disque dur sur un ordinateur portable Dell
- Configuration RAID pour les stations de travail mobiles Dell Precision (en anglais)
Problèmes de périphériques d'entrée
- Guide d’utilisation et de dépannage du clavier
- Guide d’utilisation et de dépannage de la souris
- Guide d’utilisation et de dépannage du pavé tactile
Technologie Intel de réponse intelligente
- Understanding Intel Responsiveness Technologies (Intel Rapid Start, Intel Smart Connect, Intel Smart Response) (Présentation des technologies de réponse intelligente Intel (Intel Rapid Start, Intel Smart Connect, Intel Smart Response))
- How to set up or reconfigure your computer for use with Intel Rapid Start Technology (with Smart Response Enabled, Single SSD) (Comment configurer ou reconfigurer votre ordinateur pour utiliser la technologie Intel Rapid Start (avec Smart Response activé, un seul disque SSD))
- mSATA Solid State Drive (SSD) Crash or Removal From System Will Cause the Intel Rapid Storage Technology - Option ROM Screen and System Can't Successfully Boot. (La panne ou le retrait du disque dur solid state (SSD) mSATA du système empêche la technologie Intel Rapid Storage, l'écran ROM d'option et le système de démarrer).
- Résolution de l'erreur « Intel Rapid Start Technology Manager. Your system does not have IRST enabled » after a memory upgrade. . (IRST n'est pas activé sur votre système » après une mise à niveau des mémoires.)
Mémoire
Mise en réseau, Wi-Fi, Bluetooth
- Centre de support Dell pour la gestion de réseau et le réseau sans fil
- Comment résoudre les problèmes liés à la carte d’interface réseau filaire sur une station de travail mobile Dell Precision (en anglais)
- Liste des différents articles d’instructions relatifs aux problèmes Wi-Fi et de connectivité pour les ordinateurs Dell
- Guide de résolution des problèmes de Bluetooth sur votre ordinateur Dell (en anglais)
Échec de l'auto-test de démarrage, absence d'alimentation
- Résolution des problèmes d'alimentation, d'absence de l'auto-test de démarrage, d'échec du démarrage ou d'absence de la vidéo sur votre ordinateur Dell
- Résolution d'un problème d'alimentation sur un ordinateur portable
Ports, réplicateurs de port et stations d’accueil
- Ports USB ne fonctionnant pas sous Windows : Résoudre les problèmes USB courants
- Guide des ports et connecteurs externes sur un ordinateur Dell
- Guide des stations d'accueil et réplicateurs de port sur les ordinateurs portables Dell
Problèmes de vidéo
- Des liens vers des articles susceptibles de vous aider à résoudre les problèmes vidéo sur votre ordinateur portable Dell
- Dépannage des problèmes d’écran ou de vidéo sur les écrans LCD d’ordinateur portable Dell
- Dépanner les problèmes d’affichage de l’ordinateur portable et résoudre les problèmes d’écran noir
- Résolution des problèmes de moniteur sur plusieurs systèmes Dell
Autres logiciels, sécurité et cryptage, et antivirus :
Cette section traite du logiciel pris en charge sur votre ordinateur. Elle contient également des liens vers des informations relatives à la sécurité, au chiffrement et aux logiciels antivirus.
Reportez-vous aux onglets ci-dessous pour plus d’informations
Logiciel
Votre ordinateur est livré avec certains logiciels et applications préinstallés conçus pour vous faciliter la vie. Cette section contient des liens vers des informations sur ces éléments.
Pour accéder au centre de téléchargement Dell, cliquez sur le lien suivant :
Logiciels vendus avec votre système :
Cette section fournit des informations sur certains des logiciels préinstallés et vendus avec votre ordinateur.
Vous devez télécharger certains des logiciels vendus au moment de l'achat lorsque vous recevez votre ordinateur.
Pour ce faire, utilisez Dell Digital Delivery. Reportez-vous aux liens ci-dessous pour plus d'informations :
Sécurité et cryptage
Cette section contient des liens vers des informations sur la sécurité et le cryptage sur votre système Dell.
Présentation du logiciel de sécurité et de lecture d’empreintes digitales
Dell Data Protection
Logiciel antivirus
Pour accéder à la page de support sur les logiciels antivirus et la sécurité Dell, cliquez sur le lien suivant :
Un programme antivirus est peut-être préinstallé sur votre système. Pour plus d’informations, cliquez sur le lien ci-dessous.
Pour plus d’informations sur les virus, les logiciels espions et les programmes malveillants, suivez les liens ci-dessous :

