Brukerprofiltjenesten for Dell Encryption mislykkes ved pålogging
Summary: Denne artikkelen beskriver hva du skal gjøre når Dell Encryption (tidligere Dell Data Protection | Kryptering) Brukerprofiltjenesten mislykkes med påloggingen.
Symptoms
Berørte produkter:
- Dell Encryption
- Dell Data Protection | Encryption
Cause
Denne feilen kan oppstå når nye brukere prøver å logge på en arbeidsstasjon som har blitt kryptert med dekselet. Når en bruker først logger på Windows, kopierer den filer fra standardbrukerprofilen for å bygge den nye brukerprofilen. Kopien kan mislykkes hvis vanlig kryptering brukes på standard brukerfiler. Dette kan bekreftes med utdata wsscan . Loggene for applikasjonshendelseslisten viser at det er feil ved kopiering av filer med en melding om ingen tilgang under winlogon hendelsen.
Resolution
Hvis du vil løse dette problemet, endrer du de vanlige krypteringspolicyene for å hindre kryptering av filer for standardbrukeren.
Her er et eksempel på en policy for Windows 7:
-^2%ENV:SYSTEMDRIVE%\Users\Default
Hvis en maskin er i denne tilstanden, gjør du policyendringene og logger på arbeidsstasjonen med en konto som allerede er aktivert. Den nye policyen bør trekkes, og sveipingen begynner. Når sveipingen er fullført, logger du på med en ny bruker for å bekrefte at problemet er løst.
Når du skal kontakte kundestøtte, kan du se Dell Data Security internasjonale telefonnumre for støtte..
Gå til TechDirect for å generere en forespørsel om teknisk støtte på Internett.
Hvis du vil ha mer innsikt og flere ressurser, kan du bli med i fellesskapsforumet for Dell Security.