USB devices that are protected with Dell Encryption Enterprise Media display an error message of "All encryption key material has been deleted"

Summary: USB external media provisioned with Dell Encryption Enterprise Media (formerly Dell Data Protection | External Media Edition) cannot be accessed and the message "All encryption key material has been deleted" is displayed to the user. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Note:

Affected Products:

  • Dell Encryption Enterprise Media
  • Dell Data Protection | External Media Edition
  • Dell Encryption Enterprise Mac
  • Dell Data Protection | Encryption for Mac
  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition

Cause

This condition occurs when external media provisioned by Dell Encryption External Mac (formerly Dell Data Protection | Encryption for Mac) is accessed on Windows computers running Dell Encryption Enterprise (formerly Dell Data Protection | Enterprise Edition).

Resolution

Instructions:

  1. Insert the external media into a computer without the CEF and FFE driver running (a clean computer, WinPE image, Windows boot disk, so on).
  2. Manually delete the hidden _Encryption_Data_Do_Not_Delete_ folder. If running from a command prompt, remove the hidden attributes first (for example attrib -r -h -s _Encryption_Data_Do_Not_Delete_).
  3. Manually delete the Access Encrypted Files (Mac).dmg, AccessEncrytpedFiles.exe, and autorun.inf files from the root of the device.
  4. Log in to a Shielded computer with the user account that originally encrypted the external media.
Caution: Older versions of the Shield also require both the same user and the same computer that originally encrypted the external media.
  1. Insert the EME-encrypted external media.
  2. You are prompted to perform a recovery.
  3. Click the Yes button and enter a new password to restore access to encrypted files.
Note: This issue has been resolved in 8.4 and later.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000130995
Article Type: Solution
Last Modified: 03 Feb 2025
Version:  12
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