Ukjent enhet sett etter vindu Oppdaterer sensordriveren
Summary: Følgende artikkel inneholder informasjon om et problem med at enhetsbehandling viser en ukjent enhet (UBLOXVCP\PNP0501). Dette skjer etter oppdatering av sensordriveren via Windows Update. Denne artikkelen hjelper deg med å feilsøke problemet. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Enhetsbehandling rapporterer en ukjent enhet etter at sensordriveren ble oppdatert
Enhetsbehandling kan vise en ukjent enhet (UBLOXVCP\PNP0501) etter at Windows Update kjører. Det skjer når operativsystemet automatisk oppdaterer u-blox-sensordriveren og driveren for Virtual Communications (COM) Port (VCP).
Dette påvirker deg hvis du bruker følgende plattform og operativsystem:
- Latitude 7214 Rugged Extreme-bærbar PC
- Windows 10 (build 19044.1202)
Cause
Dette betyr at du ikke kan bruke COM-porten til å overføre NMEA-data (National Marine Electronics Association) under posisjonering av Global Positioning System (GPS).
Microsoft støtter ikke lenger denne oppdateringen og har fjernet VCP-driveren verson 2.24-sertifiseringen fra operativsystemet gjennom Windows-oppdateringer.
Resolution
Merk: Du må ha administratorrettigheter på den bærbare datamaskinen for å kunne gjøre endringer i operativsystemet eller oppdatere programvare.
- Oppdater modemet eller kommunikasjonsdriveren til
u-blox GPS Communication Driverversjon2.24.0.0, A00eller senere. Bruk instruksjonene i følgende kobling for å laste ned og installereu-blox-GPS-Communication-Driver_TX5Y1_WIN64_2.24.0.0_A00_02.exeInstallasjon fil:- Artikkel i Dells kunnskapsbase: Laste ned og installere Dell-driver
- Den riktige driverversjonen er nå synlig i Enhetsbehandling.

Affected Products
Latitude 7214 Rugged ExtremeArticle Properties
Article Number: 000193379
Article Type: Solution
Last Modified: 06 May 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.