Okänd enhet visas efter fönster Uppdaterar sensordrivrutinen

Summary: Följande artikel innehåller information om ett problem med enhetshanteraren som visar en okänd enhet (UBLOXVCP\PNP0501). Detta händer när du har uppdaterat sensordrivrutinen via Windows Update. Den här artikeln hjälper dig att felsöka problemet. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Enhetshanteraren rapporterar en okänd enhet när sensordrivrutinen har uppdaterats

Enhetshanteraren kan visa en okänd enhet (UBLOXVCP\PNP0501) när Windows Update har körts. Det inträffar när operativsystemet automatiskt uppdaterar u-blox-sensordrivrutinen och VCP-drivrutinen (Virtual Communications) Port.

Detta påverkar dig om du använder följande plattform och operativsystem:

  • Latitude 7214 Rugged Extreme bärbar dator
  • Windows 10 (version 19044.1202)

Cause

Det innebär att du inte kan använda COM-porten för att överföra data från National Marine Electronics Association (NMEA) under GPS-positionering (Global Positioning System). 

Microsoft stöder inte längre den här uppdateringen och har tagit bort VCP-drivrutinen verson 2.24-certifieringen från sitt operativsystem via Windows-uppdateringar.

Resolution

Obs! Du måste ha administratörsbehörighet på din bärbara dator för att kunna göra ändringar i operativsystemet eller uppdatera programvara.
  1. Uppdatera modemet eller kommunikationsdrivrutinen till u-blox GPS Communication Driverversion 2.24.0.0, A00 eller senare. Använd instruktionerna i följande länk för att ladda ner och installera u-blox-GPS-Communication-Driver_TX5Y1_WIN64_2.24.0.0_A00_02.exe Installationsfilen:
  2. Rätt drivrutinsversion visas nu i Enhetshanteraren.
    Enhetshanteraren

Affected Products

Latitude 7214 Rugged Extreme
Article Properties
Article Number: 000193379
Article Type: Solution
Last Modified: 06 May 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.