Data Domain: Identyfikacja uszkodzonej lub nieaktywnej karty kontrolera łącza (LCC)

Summary: W tym artykule opisano czynności, które należy wykonać, aby ustalić, czy karta kontrolera łącza (LCC) w systemie Dell Data Domain działa prawidłowo. Wadliwa kontroler LCC może prowadzić do obniżenia wydajności, utraty nadmiarowości ścieżek i różnych alertów systemowych. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotyczy:

  • Systemy Data Domain z zewnętrznymi półkami pamięci masowej (ES30 lub DS60)
  • Wszystkie wersje oprogramowania DDOS

Objawy uszkodzonej lub nieaktywnej LCC mogą skutkować:

  • Utrata wielościeżkowej łączności z obudowami
  • Alerty wskazujące tylko jedną aktywną ścieżkę (zamiast dwóch)
  • Dyski zgłoszone jako nieobecne, uszkodzone, nieznane lub zdegradowane
  • Nieregularne lub nieoczekiwane szybkości łącza na portach HOST lub EXP'N
  • Brak ścieżek SAS do wielu obudów
  • System plików nie działa z powodu brakujących grup dysków
 

Cause

Typowe przyczyny problemów LCC lub SAS (MPATH) to:

  • Awaria sprzętu (LCC, kabel SAS, HBA)
  • Nieprawidłowe okablowanie lub luźne połączenia
  • Problemy z zasilaniem obudowy
  • Nieprawidłowości w oprogramowaniu wewnętrznym lub programowym
  • Czynności związane z konserwacją lub modernizacją lokalizacji

Resolution

1. Sprawdź alerty systemowe:

  • Uruchom:
  • # alerts show current

Sprawdź, czy nie występują alerty związane z dyskiem lub obudową, które mogą wskazywać na problemy z łącznością SAS.

2. Sprawdź topologię SAS:

  • Uruchom:
  • # enclosure show topology

kA2j0000000R14ECAS_1_0

Poszukaj znaków zapytania (???) między ścieżkami obudowy, które wskazują na możliwą awarię sterownika lub okablowania.

Przykładowe dane wyjściowe:

Port      enc.ctrl.port             enc.ctrl.port           enc.ctrl.port
3a    >    5.A.H:5.A.E    ?  ?  ?    7.B.H:7.B.E      >      6.B.H:6.B.E
Komunikat o błędzie:
? - A possible problem was detected for this shelf controller or the cable connected to it.

Jeśli ??? jest obecna:

    • Sprawdź fizycznie i ponownie umieść kable SAS między półkami.
    • Jeśli kable są bezpieczne, a alerty nadal się pojawiają, należy przekazać problem do działu pomocy technicznej.

3. Sprawdź stan LCC i szybkość łącza:

  • Uruchom:
  • # enclosure show controllers <Enclosure_Number>

Przykładowe dane wyjściowe (DS60):

  • Encl 2
      Model                   DS60
      Capacity                60 Slots
      WWN                     N/A
      Serial #                JWXCD134400059
      Number of Controllers   2
    
      Controller A
        WWN          500604811015F07F
        Firmware     2.10.1
        Serial #     JWXCL134300134
        Status       OK
        HOST port    24.0 Gbps
        EXP'N port   48.0 Gbps
    
      Controller B
        WWN          500604811007517F
        Firmware     2.10.1
        Serial #     JWXCL134200021
        Status       OK
        HOST port    48.0 Gbps
        EXP'N port   0.0 Gbps

Przykładowe dane wyjściowe (ES30):

  • Encl 3
      Model                   ES30
      Capacity                15 Slots
      WWN                     N/A
      Serial #                APM00134300555
      Number of Controllers   2
    
      Controller A
        WWN          50060480062C7CBF
        Firmware     1.55
        Serial #     CF23V132500362
        Status       OK
        HOST port    24.0 Gbps
        EXP'N port   24.0 Gbps
    
      Controller B
        WWN          50060480062D79BF
        Firmware     1.55
        Serial #     CF23V132500867
        Status       OK
        HOST port    24.0 Gbps
        EXP'N port   0.0 Gbps

Oczekiwane szybkości łącza:

    • ES30: Wszystkie łącza = 24,0 Gb/s
    • DS60:
      • Adapter HBA do portu hosta = 24,0 Gb/s
      • Port EXP'N od półki do półki = 48,0 Gb/s
      • 0.0 Gbps oznacza brak fizycznego połączenia

Status: Powinien być OK
Oprogramowanie sprzętowe/port szeregowy #: Puste pola mogą wskazywać na wadliwą kartę LCC.

4. Kontrola fizyczna

  • Sprawdź, czy na obudowie lub LCC nie świecą się pomarańczowe diody LED
  • Upewnij się, że zasilanie prądem zmiennym jest podłączone, a półka jest włączona

5. Eskalacja

Jeśli problem nie ustąpi po rozwiązaniu podstawowego problemu:

  • Wygeneruj pakiet pomocy technicznej
  • Wyślij zgłoszenie serwisowe do zakontraktowanego dostawcy usług pomocy technicznej

Additional Information

Affected Products

Data Domain

Products

Data Domain, Data Domain Deduplication Storage Systems, DS60, ES30
Article Properties
Article Number: 000032863
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.