Data Domain: Como identificar uma placa controladora de link (LCC) com defeito ou inativa

Summary: Este artigo descreve as etapas para determinar se uma placa controladora de link (LCC) em um sistema Dell Data Domain está funcionando corretamente. Uma LCC com defeito pode levar à degradação do desempenho, perda de redundância de caminho e vários alertas do sistema. ...

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Symptoms

Aplica-se a:

  • Sistemas Data Domain com gavetas de armazenamento externo (ES30 ou DS60)
  • Todas as versões de software do DDOS

Os sintomas de uma LCC defeituosa ou inativa podem resultar em:

  • Perda de conectividade de múltiplos caminhos com compartimentos
  • Alertas indicando apenas um caminho ativo (em vez de dois)
  • Discos relatados como ausentes, com falha, desconhecidos ou degradados
  • Velocidades de link irregulares ou inesperadas nas portas HOST ou EXP'N
  • Caminhos SAS ausentes para vários compartimentos
  • File system inativo devido a grupos de discos ausentes
 

Cause

Causas comuns para problemas de LCC ou SAS (MPATH) são:

  • Falha de hardware (LCC, cabo SAS, HBA)
  • Cabeamento impróprio ou conexões soltas
  • Problemas de energia com o compartimento
  • Anomalias de firmware ou software
  • Atividades de upgrade ou manutenção do local

Resolution

1. Verifique os alertas do sistema:

  • Execute:
  • # alerts show current

Verifique se há alertas relacionados ao disco ou compartimento que possam indicar problemas de conectividade SAS.

2. Verifique a topologia SAS:

  • Execute:
  • # enclosure show topology

kA2j0000000R14ECAS_1_0

Procure pontos de interrogação (???) entre os caminhos do compartimento, o que indica uma possível falha no controlador ou no cabeamento.

Exemplo de resultado:

Port      enc.ctrl.port             enc.ctrl.port           enc.ctrl.port
3a    >    5.A.H:5.A.E    ?  ?  ?    7.B.H:7.B.E      >      6.B.H:6.B.E
Mensagem de erro:
? - A possible problem was detected for this shelf controller or the cable connected to it.

Se a solicitação do ??? está presente:

    • Inspecione fisicamente e recoloque os cabos SAS entre as prateleiras.
    • Se os cabos estiverem seguros e os alertas persistirem, encaminhe para o suporte.

3. Verifique o status do LCC e as velocidades de link:

  • Execute:
  • # enclosure show controllers <Enclosure_Number>

Exemplo de resultado (DS60):

  • Encl 2
      Model                   DS60
      Capacity                60 Slots
      WWN                     N/A
      Serial #                JWXCD134400059
      Number of Controllers   2
    
      Controller A
        WWN          500604811015F07F
        Firmware     2.10.1
        Serial #     JWXCL134300134
        Status       OK
        HOST port    24.0 Gbps
        EXP'N port   48.0 Gbps
    
      Controller B
        WWN          500604811007517F
        Firmware     2.10.1
        Serial #     JWXCL134200021
        Status       OK
        HOST port    48.0 Gbps
        EXP'N port   0.0 Gbps

Exemplo de resultado (ES30):

  • Encl 3
      Model                   ES30
      Capacity                15 Slots
      WWN                     N/A
      Serial #                APM00134300555
      Number of Controllers   2
    
      Controller A
        WWN          50060480062C7CBF
        Firmware     1.55
        Serial #     CF23V132500362
        Status       OK
        HOST port    24.0 Gbps
        EXP'N port   24.0 Gbps
    
      Controller B
        WWN          50060480062D79BF
        Firmware     1.55
        Serial #     CF23V132500867
        Status       OK
        HOST port    24.0 Gbps
        EXP'N port   0.0 Gbps

Velocidades esperadas de link:

    • ES30: Todos os links = 24,0 Gbps
    • DS60:
      • Porta HBA para HOST = 24,0 Gbps
      • Porta EXP'N de gaveta a gaveta = 48,0 Gbps
      • 0.0 Gbps indica que não há link físico

Status: Deve ser OK
Firmware/Serial #: Campos em branco podem indicar uma LCC com defeito.

4. Inspeção física

  • Verifique se há LEDs âmbar no compartimento ou na LCC
  • Verifique se a corrente alternada está conectada e se a gaveta está ligada

5. Atendimento de segundo nível

Se o problema persistir após a solução de problemas básica:

  • Gerar um pacote de suporte
  • Crie um chamado junto ao provedor de suporte contratado

Additional Information

Affected Products

Data Domain

Products

Data Domain, Data Domain Deduplication Storage Systems, DS60, ES30
Article Properties
Article Number: 000032863
Article Type: Solution
Last Modified: 07 Oct 2025
Version:  3
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