Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Blæserstøj på bærbare Inspiron-, XPS-, Vostro-, Mobile Precision- og Latitude-computere

Summary: Følgende artikel indeholder oplysninger om brug af Dell Power Manager (DPM) og MyDell-hjælpeprogrammer til at reducere blæserstøj på bærbare Dell-pc'er.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ejere af bærbare Inspiron-, XPS-, Vostro-, Mobile Precision- og Latitude-computere kan opleve, at blæserstøjen ved normal brug nogle gange virker høj.

Cause

Dette skyldes begrænsninger for termisk kontrol.

Resolution

Se de trinvise instruktioner om, hvordan du forbedrer blæserstøjen.

Bærbare pc'er til erhvervsbrug som f.eks. Latitude og bærbare Precision-workstations

Dell Power Manager Service (DPM) 3.0 kan muligvis reducere blæserstøjen. Udfør følgende trin for at installere det:

  1. Åbn siden Indstillinger fra startmenuen. Klik på Apps.

  2. Se i Apps og funktioner for at se, om din bærbare pc er leveret med Dell Power Manager Service forudinstalleret. (Se figur 1.)

    Apps og funktioner.

    Hvis din bærbare pc har Dell Power Manager Service forudinstalleret, skal du gå til trin 5. Hvis ikke, skal du gå videre til trin 3.

  3. Gå til Dell Drivere &; Downloads for at downloade DPM 3.0-serviceprogrammet.

    1. Indtast din servicekode eller systemmodel for at søge efter den korrekte downloadside til din bærbare computer.

    Bemærk: Følgende artikel guider dig igennem identifikationen af din bærbare computer: Hvilken type computer har jeg ved at finde dit Dell-modelnummer
    1. På siden Drivere og downloads skal du vælge kategorien Systemadministration for at finde programmet.

    2. Download Dell Power Manager-tjenesten.

  4. Installer DPM Service-programmet ved at følge installationsguiden på skærmen.
    Bemærk: Installationsguiden beder dig om at installere Dell Power Manager-programmet . Klik på knappen OK for at fortsætte med at installere DPM Service. (Se figur 2.)

    Dell Power Manager-meddelelse

  5. Når DPM-tjenesten er installeret, skal du åbne Windows Store og søge efter Dell Power Manager. Klik på knappen Hent for at installere. (se figur 3).

    Dell Power Manager-butiksside

  6. Start Dell Power Manager. Klik på Termisk styring i venstre rude.

  7. Der vises fire termiske indstillinger. Standardindstillingen er Optimeret, der balancerer ydelse, støj og temperatur. Indstillingen Stille reducerer blæserens lysstyrke, og processorhastigheden reducerer blæserstøjen. Denne konfiguration kan dog nedsætte ydeevnen og hæve overfladetemperaturen på den bærbare. (Se figur 4).

    Dell Power Manager-program


Bærbare forbrugercomputere som f.eks. XPS, Inspiron og Vostro

MyDell-programmet kan muligvis reducere blæserstøjen. Udfør følgende trin for at installere det:

  1. Installer MyDell fra Microsoft Store.

  2. Åbn MyDell. (Se figur 5).

    MyDell-velkomstskærmbillede

  3. Klik på Tænd/sluk. (Se figur 6).

    MyDell Power Manager

  4. Gå til Indstillinger. (Se figur 7).

    Indstillingsside for MyDell Power Manager

  5. Klik på Termisk , og vælg Stille. (Dette kan nedsætte ydeevnen og øge den bærbare computers overfladetemperatur. Se figur 8.)

    Siden MyDell Power Manager Termisk tilstand

Additional Information

Affected Products

Dell Venue 10 Pro 5056, Venue 7140 Pro, Dell Venue 8 Pro 5855, Inspiron 7390 2-in-1, Inspiron 7391 2-in-1, Inspiron 14 5440, Inspiron 14 5445, Inspiron 7590 2-in-1, Inspiron 7591 2-in-1, Inspiron 7791 2-in-1, Latitude 3189, Latitude 3190 , Latitude 5280/5288, Latitude 5285 2-in-1, Latitude 5289 2-in-1, Latitude 7214 Rugged Extreme, Latitude 7280, Latitude 7285 2-in-1, Latitude 13 3379 2-in-1, Latitude 13 3380, Latitude 7350 2-in-1 (End of Life), Latitude 7370, Latitude 7380, Latitude 7389 2-in-1, Dell Latitude 3480/3488, Latitude 3490, Latitude 5414 Rugged, Latitude 5480/5488, Latitude 5490, Latitude 5495, Latitude 7414 Rugged, Latitude 7480, Dell Latitude 3580/3588, Latitude 3590, Latitude 5580, Latitude 5591, Latitude 3150, Latitude 3160, Latitude 3340 (End of Life), Latitude 3460, Latitude 3560, Latitude 3570, Latitude 5175 2-in-1, Latitude 5179 2-in-1, Latitude 5404 Rugged, Latitude 6430u, Latitude 7202 Rugged Tablet, Latitude 7204 Rugged, Latitude 7275, Latitude 7404 Rugged, Latitude E5250/5250, Latitude E5270, Latitude E5450/5450, Latitude E5470, Latitude E5550/5550, Latitude E5570, Latitude E6420 XFR, Latitude E6440, Latitude E6540, Latitude E7240 Ultrabook, Latitude E7250/7250, Latitude E7270, Latitude E7440, Latitude E7450, Latitude E7470, Latitude XT3, MyDell, OptiPlex 3011, OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 9020 All-In-One, OPTIPLEX XE2, OEMR OPTI XE2, Precision 3520, Precision 5520, Precision 5550, Precision 7520, Precision 7720, Precision 3510, Precision M4700, Precision 5510, Precision M6700, Precision 7510, Precision 7710, XPS 13 9300, XPS 13 9343, XPS 13 9350 (End of Life), XPS 13 9360, XPS 13 9365 2-in-1, XPS 15 9500, XPS 15 9550 ...
Article Properties
Article Number: 000132117
Article Type: Solution
Last Modified: 19 Sept 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.