VPLEX: Durante la creazione dell'extent da VPLEX viene visualizzato l'avviso WARNING: Impossibile determinare la capacità thin-per il volume di storage
Summary: In questo articolo si riferisce a quando si crea un extent un avviso che viene visualizzato relativo all'impossibilità di determinare se il volume di storage su cui viene creata l'extent è compatibile con thin. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Sono stati presentati nuovi volumi di storage a VPLEX, ma il comando "array re-discover" non è stato eseguito dopo il provisioning dello storage su VPLEX.
Durante la creazione di un extent da un volume di storage su VPLEX sottoposto a provisioning da un array back-end, viene visualizzato il seguente warning:
VPlexcli:/clusters/cluster-1>extent create -d xxxxx_7475_xxxxx01_02_data_xx
WARNING: Impossibile determinare la funzionalità thin-per il volume di storage: xxxxxx_7475_xxxxx01_02_data_xx. Qualsiasi nuovo extent supportato da questo volume di storage potrebbe potenzialmente perdere la funzionalità thin.
Durante la creazione di un extent da un volume di storage su VPLEX sottoposto a provisioning da un array back-end, viene visualizzato il seguente warning:
VPlexcli:/clusters/cluster-1>extent create -d xxxxx_7475_xxxxx01_02_data_xx
WARNING: Impossibile determinare la funzionalità thin-per il volume di storage: xxxxxx_7475_xxxxx01_02_data_xx. Qualsiasi nuovo extent supportato da questo volume di storage potrebbe potenzialmente perdere la funzionalità thin.
Cause
Questo avviso viene visualizzato quando il comando "array re-discover" non è stato eseguito dopo aver presentato un volume di storage/LUN a VPLEX.
Resolution
Prima di eseguire la "riscoperta dell'array", controllare lo stato e il volume di storage per verificare che tutto sia corretto.
Per evitare questo avviso, eseguire sempre un "ririlevamento dell'array" subito dopo il provisioning di una nuova LUN su VPLEX.
1. Eseguire il seguente comando dopo aver eseguito il provisioning dello storage in VPLEX:
VPlexcli:/>array re-discover --array <Name-array< serial> number> --cluster cluster-x
Se non si conoscono il nome e il numero di serie dell'array, è possibile controllare gli array collegati a VPLEX utilizzando il comando "ll /clusters/*/storage-element/storage-arrays".
Output di esempio:
2. Dopo aver eseguito la "riscoperta dell'array", provare a creare nuovamente un extent per confermare che il problema è stato risolto.
3. Nel caso in cui il problema persista, sarà necessario confermare se l'array back-end è configurato correttamente con VPLEX. Fare riferimento alla guida alle best practice per connettere correttamente un array back-end a VPLEX.
Fare riferimento a VPLEX SAN Connectivity Best Practices Guide: Guida
alle best practice per la connettività SAN VPLEX4. Se tutto è corretto, l'utente finale potrebbe dover aprire una chat live con l'assistenza clienti Dell EMC per ulteriore assistenza e fare riferimento a questo articolo.
Per evitare questo avviso, eseguire sempre un "ririlevamento dell'array" subito dopo il provisioning di una nuova LUN su VPLEX.
1. Eseguire il seguente comando dopo aver eseguito il provisioning dello storage in VPLEX:
VPlexcli:/>array re-discover --array <Name-array< serial> number> --cluster cluster-x
Se non si conoscono il nome e il numero di serie dell'array, è possibile controllare gli array collegati a VPLEX utilizzando il comando "ll /clusters/*/storage-element/storage-arrays".
Output di esempio:
VPlexcli:/>ll /clusters/*/storage-elements/storage-arrays/
/clusters/cluster-1/storage-elements/storage-arrays:
Name Connectivity Auto Ports Logical
--------------------------- Status Switch ------------------- Unit
--------------------------- ------------ ------ ------------------- Count
--------------------------- ------------ ------ ------------------- -------
EMC-CLARiiON-APM00xxxxxxxx ok true 0x500xxxxxxxx0084b, 9
0x500xxxxxxxx0084b, 0x500xxxxxxxx0084b,
0x500xxxxxxxx0084b
/clusters/cluster-2/storage-elements/storage-arrays:
Name Connectivity Auto Ports Logical
--------------------------- Interruttore di stato ------------------- unità
--------------------------- ------------ ------ ------------------- Count
--------------------------- ------------ ------ ------------------- -------
EMC-CLARiiON-APM00xxxxxxxxx ok true 0x500xxxxxxxx0084b, 6
0x500xxxxxxxx0084b,
0x500xxxxxxxx0084b,
0x500xxxxxxxx0084b
/clusters/cluster-1/storage-elements/storage-arrays:
Name Connectivity Auto Ports Logical
--------------------------- Status Switch ------------------- Unit
--------------------------- ------------ ------ ------------------- Count
--------------------------- ------------ ------ ------------------- -------
EMC-CLARiiON-APM00xxxxxxxx ok true 0x500xxxxxxxx0084b, 9
0x500xxxxxxxx0084b, 0x500xxxxxxxx0084b,
0x500xxxxxxxx0084b
/clusters/cluster-2/storage-elements/storage-arrays:
Name Connectivity Auto Ports Logical
--------------------------- Interruttore di stato ------------------- unità
--------------------------- ------------ ------ ------------------- Count
--------------------------- ------------ ------ ------------------- -------
EMC-CLARiiON-APM00xxxxxxxxx ok true 0x500xxxxxxxx0084b, 6
0x500xxxxxxxx0084b,
0x500xxxxxxxx0084b,
0x500xxxxxxxx0084b
2. Dopo aver eseguito la "riscoperta dell'array", provare a creare nuovamente un extent per confermare che il problema è stato risolto.
3. Nel caso in cui il problema persista, sarà necessario confermare se l'array back-end è configurato correttamente con VPLEX. Fare riferimento alla guida alle best practice per connettere correttamente un array back-end a VPLEX.
Fare riferimento a VPLEX SAN Connectivity Best Practices Guide: Guida
alle best practice per la connettività SAN VPLEX4. Se tutto è corretto, l'utente finale potrebbe dover aprire una chat live con l'assistenza clienti Dell EMC per ulteriore assistenza e fare riferimento a questo articolo.
Additional Information
Questo contenuto è tradotto in diverse lingue:
| https://downloads.dell.com/TranslatedPDF/AR-SA_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/ES_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/ES-XL_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/PT_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/PT-BR_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_535802.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-TW_535802.pdf |
Affected Products
VPLEX SeriesProducts
VPLEX for All Flash, VPLEX GeoSynchrony, VPLEX Series, VPLEX VS2, VPLEX VS6Article Properties
Article Number: 000168350
Article Type: Solution
Last Modified: 07 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.