nsrdr 이후 NetWorker Oracle 백업이 실패하고 Lockbox 오류가 발생함
Summary: NetWorker Client 파일 시스템 백업은 성공적으로 완료되지만 NetWorker Oracle RMAN(Recovery Manager) 백업은 Lockbox 오류와 함께 실패합니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NetWorker Client 파일 시스템 백업은 성공적으로 완료되지만 NetWorker Oracle RMAN(Recovery Manager) 백업은 Lockbox 오류와 함께 실패합니다.
NetWorker 데이터 영역에 장애가 발생하여 NetWorker 재해 복구(
NetWorker 데이터 영역에 장애가 발생하여 NetWorker 재해 복구(
nsrdr) 시술은 증상이 발생하기 전에 수행되었습니다.
백업 세션 로그에 다음이 표시됩니다.
139170:nsrdavsc: Unable to obtain the user credentials from the lockbox due to the following error: "Failed to open lockbox /nsr/lockbox/myclient.mydomain.com/clb.lb"
영향을 받는 NetWorker Oracle RMAN 클라이언트에 대한 NetWorker Client 구성 마법사도 새 NetWorker Client 인스턴스 생성에 실패합니다.
Operation Failed: Failed to open lockbox /nsr/lockbox/myclient.mydomain.com/clb.lb
Cause
NetWorker Server의 원인
nsrdr NetWorker Oracle Client Lockbox 세부 정보를 알 수 없습니다.Resolution
다음 절차에 따라 NetWorker Client Lockbox를 재생성하고 Oracle 백업 Lockbox 장애를 해결할 수 있습니다. 이 예에서는 NetWorker Client myclient.mydomain.com 예를 사용합니다.
- NetWorker Server에서 클라이언트의 Lockbox 디렉토리를 삭제합니다. /nsr/lockbox/myclient.mydomain.com
- NMC(NetWorker Management Console)의 "Server > Lockbox" 아래에서 myclient.mydomain.com Lockbox를 삭제합니다.
- Lockbox 파일을 찾을 수 없다는 오류가 나타나면 Ok를 선택합니다.
- NetWorker Client 생성 마법사를 실행하여 Oracle 자격 증명을 사용하여 새 Lockbox를 생성합니다.
- NMC 및 /nsr/lockbox 디렉토리에 새 Lockbox가 생성되었는지 확인합니다.
- 원래 NetWorker Oracle RMAN 클라이언트 항목이 포함된 워크플로를 실행하고 새 Lockbox 정보를 사용합니다.
- 4단계의 임시 NetWorker Client 항목을 삭제할 수 있습니다.
Article Properties
Article Number: 000189377
Article Type: Solution
Last Modified: 13 Aug 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.