Tworzenie kopii zapasowych Oracle NetWorker kończy się niepowodzeniem z błędami skrytki po nsrdr
Summary: Tworzenie kopii zapasowych NetWorker Oracle Recovery Manager (RMAN) kończy się niepowodzeniem z powodu błędu skrytki, podczas gdy tworzenie kopii zapasowych systemu plików klienta NetWorker kończy się pomyślnie. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tworzenie kopii zapasowych NetWorker Oracle Recovery Manager (RMAN) kończy się niepowodzeniem z powodu błędu skrytki, podczas gdy tworzenie kopii zapasowych systemu plików klienta NetWorker kończy się pomyślnie.
Strefa danych NetWorker napotkała awarię i odzyskiwanie po awarii NetWorker (
Strefa danych NetWorker napotkała awarię i odzyskiwanie po awarii NetWorker (
nsrdr) wykonano przed wystąpieniem objawu.
W dzienniku sesji tworzenia kopii zapasowej znajdują się następujące informacje:
139170:nsrdavsc: Unable to obtain the user credentials from the lockbox due to the following error: "Failed to open lockbox /nsr/lockbox/myclient.mydomain.com/clb.lb"
Kreator konfiguracji klienta NetWorker dla klientów NetWorker Oracle RMAN, których dotyczy problem, również nie może utworzyć nowej instancji klienta NetWorker:
Operation Failed: Failed to open lockbox /nsr/lockbox/myclient.mydomain.com/clb.lb
Cause
Przyczyna serwera NetWorker
nsrdr brak dostępu do szczegółów skrytki klienta Oracle NetWorker jest nieznany.Resolution
Poniższą procedurę można zastosować do odtworzenia skrytki klienta NetWorker i rozwiązania problemów ze skrytką kopii zapasowej Oracle. W przykładzie użyto przykładowego myclient.mydomain.com klienta NetWorker.
- Usuń katalog skrytki dla klienta na serwerze NetWorker: /nsr/skrytka/myclient.mydomain.com
- Usuń skrytkę myclient.mydomain.com w konsoli NetWorker Management Console (NMC) w sekcji " > Server Lockboxes".
- Wybierz przycisk OK, gdy błąd wskazuje, że nie można odnaleźć pliku skrytki.
- Uruchom kreatora tworzenia klienta NetWorker, aby utworzyć nową skrytkę z poświadczeniami Oracle.
- Sprawdź, czy nowa skrytka została utworzona w NMC i katalogu /nsr/lockbox.
- Uruchom przepływ pracy, który zawiera oryginalny wpis klienta Oracle RMAN NetWorker i używa nowych informacji o skrytce.
- Można usunąć tymczasowy wpis klienta NetWorker z kroku 4.
Article Properties
Article Number: 000189377
Article Type: Solution
Last Modified: 13 Aug 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.