PowerEdge: R750 iDRAC virtuell konsollmus/tastatur ingen respons etter pålogging Windows Server 2022
Summary: R750 iDRAC virtuell konsoll omdirigering av mus/tastatur mislykkes eller ingen respons etter pålogging Windows alvorlig 2022.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
R750 iDRAC virtuell konsoll Mus/tastatur Ingen respons etter pålogging Feilsøking for Windows Server 2022
:
- Bekreftet iDRAC FW 7.10.30.00 er de nyeste. Gå til iDRAC-brukergrensesnittet, under Configuration > Virtual Console, og kontroller at tilkoblet tilstand for tastatur/mus er angitt til Auto-Attach, problemet gjenstår.
- Slå alternativet Automatisk tilkobling av og deretter på igjen, problemet gjenstår.
- Bekreft at problemet oppstår i operativsystemet og fungerer fint i BIOS/POST, så det er mest sannsynlig et problem relatert til operativsystemet/driveren/programvaren.
- Rutet
SMbus/chipseT driveren er ikke installert i enhetsbehandling, etter at det installerte problemet gjenstår. - Bekreft begge retningslinjene "hindre installasjon av flyttbare enheter" og "forhindre installasjon av enheter som ikke er beskrevet i andre retningslinjer ..." er deaktivert, gjenstår problemet.
- Sjekket programvare kunden som ble installert, fant en programvare som heter "USB Dongle" som er relatert til USB omdirigering. Etter at kunden har deaktivert tjenesten til USB-donglen, er problemet løst.
Cause
Problemet forårsaket av en tredje USB-omdirigeringsprogramvare kalt "USB-dongle", etter at tjenesten til USB-dongle ble deaktivert, problemet ble løst.
Resolution
Deaktiver tredje programvare USB Dongle service eller fjern den.
Affected Products
Microsoft Windows Server 2022, OEMR R750, OEMR R750xa, OEMR R750xs, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xsArticle Properties
Article Number: 000224568
Article Type: Solution
Last Modified: 17 Feb 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.