PowerEdge: Mouse/teclado do console virtual do iDRAC R750 Sem resposta após o login no Windows Server 2022
Summary: O redirecionamento de mouse/teclado do console virtual do iDRAC R750 falha ou não responde após o login Em 2022, ocorreu uma falha no redirecionamento do Windows de 2022.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Mouse/teclado do console virtual do iDRAC R750 sem resposta após o login Solução de problemas do Windows Server 2022
:
- O firmware confirmado do iDRAC 7.10.30.00 é o mais recente. Vá para a interface do usuário do iDRAC e, em Console virtual de configuração > , verifique se o estado de conexão teclado/mouse está definido como Conexão automática, o problema permanece.
- Desative a opção Auto-Attach e, em seguida, ligue-a novamente, o problema permanece.
- Confirme se o problema ocorreu no sistema operacional e está funcionando bem no BIOS/POST, portanto, provavelmente, é um problema relacionado ao sistema operacional/driver/software.
- Marcado
SMbus/chipseT driver não é instalado no Gerenciador de dispositivos, depois que o problema instalado permanece. - Confirme ambas as políticas: "impedir a instalação de dispositivos removíveis" e "impedir a instalação de dispositivos não descritos por outra política..." estão desativados, o problema permanece.
- Verificou o cliente de software que estava instalado, encontrou um software chamado "USB Dongle" que está relacionado ao redirecionamento USB. Depois que o cliente desativar o serviço do dongle USB, o problema será resolvido.
Cause
O problema causado por um terceiro software de redirecionamento USB chamado "USB Dongle", depois que o serviço do Dongle USB foi desativado, foi resolvido.
Resolution
Desative o terceiro software USB Dongle service ou remova-o.
Affected Products
Microsoft Windows Server 2022, OEMR R750, OEMR R750xa, OEMR R750xs, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xsArticle Properties
Article Number: 000224568
Article Type: Solution
Last Modified: 17 Feb 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.