PowerEdge:R750 iDRAC 虛擬主控台滑鼠/鍵盤在登入後沒有回應 Windows Server 2022

Summary: R750 iDRAC 虛擬主控台、滑鼠/鍵盤重新導向失敗或登入後沒有回應 Windows 嚴重 2022。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

R750 iDRAC 虛擬主控台 滑鼠/鍵盤登入後沒有回應 Windows Server 2022

故障診斷:

  1. 已確認 iDRAC 韌體 7.10.30.00 為最新版本。前往 iDRAC 使用者介面,在組態 > 虛擬主控台下,確定鍵盤/滑鼠連接狀態已設為自動連接,問題仍然存在。
  2. 關閉自動附加選項再重新開啟,問題仍然存在。
  3. 確認問題發生在作業系統中,且在 BIOS/POST 中運作正常,因此很可能是與作業系統/驅動程式/軟體有關的問題。
  4. 勾選 SMbus/chipse安裝後,裝置管理員中未安裝驅動程式。
  5. 確認兩個策略“阻止安裝可行動裝置”和“阻止安裝其他策略未描述的設備...”被禁用,問題仍然存在。

 

裝置安裝限制 

 

  1. 檢查安裝的軟體客戶,發現與 USB 重新導向相關的「USB 硬體鎖」軟體。客戶停用 USB 轉接頭服務後,問題便已解決。

     

Cause

停用 USB 加密狗服務後,由第三個名為「USB 加密狗」的 USB 重新導向軟體造成的問題已解決。

Resolution

停用第三方軟體 USB 轉接 器服務或將其移除。

Affected Products

Microsoft Windows Server 2022, OEMR R750, OEMR R750xa, OEMR R750xs, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs
Article Properties
Article Number: 000224568
Article Type: Solution
Last Modified: 17 Feb 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.