PowerEdge:R750 iDRAC 虚拟控制台鼠标/键盘在登录 Windows Server 2022 后无响应
Summary: R750 iDRAC 虚拟控制台鼠标/键盘重定向在登录后失败或无响应 Windows 严重 2022。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
R750 iDRAC 虚拟控制台鼠标/键盘登录后无响应 Windows Server 2022
故障处理:
- 已确认 iDRAC 固件 7.10.30.00 是最新版本。转至 iDRAC 用户界面,在 ConfigurationVirtual > Console下,确保 Keyboard/Mouse Attach State设置为 Auto-Attach,但问题仍然存在。
- 关闭自动连接选项,然后再次打开,问题仍然存在。
- 确认问题发生在作系统中并且在 BIOS/开机自检中正常工作,因此很可能是作系统/驱动程序/软件相关问题。
- 选中
SMbus/chipse已安装问题仍然存在,设备管理器中未安装驱动程序。 - 确认“阻止安装可移动设备”和“阻止安装其他策略未描述的设备...”这两个策略。被禁用,则问题仍然存在。
- 检查已安装软件的客户,发现一个名为“USB Dongle”的软件,它与 USB 重定向相关。客户禁用 USB 转换器的服务后,问题就解决了。
Cause
在禁用 USB Dongle 服务后,由名为“USB Dongle”的第三个 USB 重定向软件引起的问题得到解决。
Resolution
禁用第三个软件 USB 转换器 服务或将其删除。
Affected Products
Microsoft Windows Server 2022, OEMR R750, OEMR R750xa, OEMR R750xs, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xsArticle Properties
Article Number: 000224568
Article Type: Solution
Last Modified: 17 Feb 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.